Compartir
Publicidad
Publicidad

Wordpress 2.2.1 y bbPress 0.8.2.1, ahora un poco más seguros

Wordpress 2.2.1 y bbPress 0.8.2.1, ahora un poco más seguros
Guardar
0 Comentarios
Publicidad

Wordpress, uno de los gestores de contenidos más conocidos también es en el que más problemas de seguridad aparecen. No es porque el resto son más seguros, sino porque al ser muy utilizado tiene un mayor número de ojos puestos sobre él, como ocurre en otros campos.

Bueno, pues ya ha llegado la primera actualización de seguridad de la rama 2.2 de Wordpress que solventa problemas con la validación de los canales ATOM, agujeros de seguridad en el protocolo XML-RPC y de inyección en PHPMailer además de los problemas entre los widgets e Internet Explorer 7.

Lo bueno de Wordpress es que si aparece una vulnerabilidad, ésta es solventada rápidamente asegurándonos que no tendremos problemas a corto plazo.

También ha recibido una actualización el sistema de gestión para foros basado en Wordpress, bbPress, solucionando algunos de los agujeros de seguridad de la versión 0.8.2, la cual permite administrar plugins al estilo de Wordpress, mejoras en la gestión de los foros, etiquetas (tags) y los permalinks así como una capa de acceso a datos mejorada.

Sitio oficial | Wordpress y bbPress. Vía | AlexSEO y Carrero.

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio
Inicio

Ver más artículos