Firefox alertará sobre plugins no actualizados de Flash, Silverlight y Reader

Sigue a Genbeta

Pantalla de inicio de Firefox Modern UI

La Fundación Mozilla está ultimando planes para emitir advertencias a los usuarios que estén ejecutando en su navegador versiones antiguas, y por ello potencialmente vulnerables, de varios plugins. Entre estos se encuentran Adobe Reader, Microsoft Silverlight y Adobe Flash en Windows.

Detrás de la iniciativa está la intención de mantener informado al consumidor sobre riesgos potenciales de seguridad. No obstante las advertencias no comportarán ninguna acción por parte del software, e incluso podrán ser ignoradas si así se desea.

Los usuarios de Firefox que tengan versiones no actualizadas de los plugins más populares pronto verán una notificación instándoles a actualizar cuando se visita una página web que los utiliza. Las versiones antiguas de Silverlight, Adobe Reader y Adobe Flash en Windows están cubiertos por esto.

Comprobar plugins en Firefox

Los usuarios de Firefox podemos comprobar si los plugins están o no actualizados, aunque esta acción es voluntaria y no todo el mundo la conoce. Con las advertencias, los usuarios “no tecnológicos” y los más despistados conocerán de forma automática el estado de actualización de sus plugins. Por el momento no hay más información sobre cuándo y cómo va a implementar Mozilla esta prestación.

Vía | Mozilla Blog

Los comentarios se han cerrado

Ordenar por:

11 comentarios