Estas vulnerabilidades afectaban a todos los usuarios con Mac, iPhone y iPad: Apple ya las ha subsanado y ahora toca actualizar

Estas vulnerabilidades afectaban a todos los usuarios con Mac, iPhone y iPad: Apple ya las ha subsanado y ahora toca actualizar
Sin comentarios

Sin previo aviso, desde Apple han lanzado recientemente actualizaciones de software para iPhone, iPad y Mac para corregir dos vulnerabilidades de seguridad. Estas vulnerabilidades 'zero-day' estaban siendo activamente explotadas por ciberatacantes, poniendo en riesgo a cualquier usuario que contase con alguno de sus dispositivos.

Ambas vulnerabilidades se hallaron en WebKit, el motor web utilizado en numerosas aplicaciones para iOS y macOS. Según han comentado desde el medio TechCrunch, los dos exploits afectaban tanto a iOS, como a iPadOS y macOS Monterey, el último sistema operativo de Apple para Mac.

Un fallo de seguridad importante que ya ha sido parcheado

Identificada como CVE-2022-32893, esta vulnerabilidad aprovechaba un bug de WebKit para acceder o procesar contenido web malicioso, causando una ejecución arbitraria de código en el sistema. El otro exploit, identificado como CVE-2022-32894, se beneficiaba de un fallo de seguridad en el kernel del sistema operativo para ejecutar código malicioso y con todo tipo de privilegios, teniendo el control total del dispositivo.

WebKit es utilizada por Safari y otras aplicaciones para acceder a la web. En este sentido, permitiría a los atacantes ejecutar código arbitrario al visitar páginas web infectadas o creadas específicamente para ataques dirigidos. Se cree que ambas vulnerabilidades estarían relacionadas, por lo que los atacantes podían aprovechar una combinación de ambas para vulnerar toda capa de seguridad de los dispositivos de Apple mencionados.

Si cuentas con alguno de los dispositivos mencionados en la lista de abajo, te recomendamos encarecidamente actualizar tu dispositivo a iOS 15.6.1, o macOS Monterey 12.5.1:

  • Ordenadores con macOS Monterey.
  • iPhone 6s y posteriores.
  • iPad Pro (todos los modelos).
  • iPad Air 2 y posteriores.
  • iPad de 5.ª generación y posteriores.
  • iPad mini 4 y posteriores.
  • iPod touch de 7.ª generación.

Estas vulnerabilidades, conocidas como 'zero-day', son un tipo de fallos de seguridad detectados por los ciberatacantes, antes que los propios desarrolladores. Es por ello que se debe actualizar el sistema lo antes posible para parchear el fallo de seguridad.

Este tipo de vulnerabilidades presentan todo un riesgo para los usuarios, y pueden aparecer en cualquier sistema operativo. Ningún sistema es infranqueable, y la rapidez en la que se detecta y parchea un 'zero day' es crucial para no poner en riesgo a los usuarios, en este caso a los de Apple.

Temas
Inicio
Inicio