Compartir
Publicidad
Publicidad

Aperture 1.1., compatible con los nuevos MacIntel

Aperture 1.1., compatible con los nuevos MacIntel
Guardar
0 Comentarios
Publicidad

Apple ya ha lanzado la primera gran actualización de su software Aperture, concretamente la que ha llamado versión 1.1.

La compañia ha querido prestar atención al hecho de que se encuentra en plena transición hacia procesadores Intel en sus equipos hardware, y esta nueva versión ya lo tiene en cuenta.

Así, este programa dedicado al procesamiento de archivos RAW, ya es compatible con los nuevos equipos y con los que todavía no han dado el salto. Otra de las mejoras introducidas tienen que ver con el procesado de la imagen, como por ejemplo la compensación automática de ruido para imágenes obtenidas con exposiciones largas o sensibilidades muy altas.

Vía | quesabesde. Sitio Oficial | Aperture. Descarga | Aperture 1.1.

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio
Inicio

Ver más artículos