Compartir
Publicidad

Haz que los plugins de Safari funcionen en Snow Leopard

Haz que los plugins de Safari funcionen en Snow Leopard
Guardar
8 Comentarios
Publicidad

Una de las mayores pérdidas de Snow Leopard fueron los plugins para Safari, debido a que esta aplicación se lanza en modo 64 bits y los plugins están casi en su totalidad compilados para 32 bits. Algunos de esos plugins se han actualizado, pero la mayoría no, así que vamos a intentar arreglar este desaguisado.

Muchos de ellos funcionan con SIMBL, un framework para escribir plugins sobre las aplicaciones de MacOS X, y estamos de enhorabuena porque se ha actualizado para funcionar en Snow Leopard. Sin embargo, con bajarse esta actualización e instalarla no es suficiente. Como los plugins van a seguir estando en 32 bits, tenemos que obligar que Safari se ejecute en modo 32 bits.

Para hacerlo, vamos ir a Finder, navegamos hasta Aplicaciones-> Safari, hacemos click con el botón derecho sobre él y elegimos Obtener información. Desde ese recuadro activamos la opción Abrir en modo 32 bits y, ahora sí, los plugins nos deberían ir. Como por ejemplo Glims, aunque no será raro que tengan algún bug o problema adicional.

Vía | DownloadSquad
Descarga | SIMBL 0.9.5 beta

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio
Inicio

Ver más artículos