Wordpress 2.6.5: actualización de seguridad

Wordpress 2.6.5: actualización de seguridad
3 comentarios

Wordpress 2.7 se hace esperar y el equipo de desarrollo ha tenido que liberar una nueva versión dentro de la rama 2.6 para solucionar un problema grave de seguridad y algunos errores menos importantes. Según se comenta en el anuncio oficial, en la nomenclatura de la versión se ha saltado de la 2.6.3 a la 2.6.5 para evitar confusiones con "el falso Wordpress 2.6.4":http://ayudawordpress.com/wordpreszorg-el-falso-wordpress/.

Se trata de una actualización menor que puede realizarse simplemente sobreescribiendo los ficheros de instalación (salvo el directorio wp-content y el fichero de configuración wp-config.php). Si sólo quieres actualizar para solucionar el problema de seguridad, bastará con sobreescribir solamente los ficheros wp-includes/feed.php y wp-includes/version.php. Por supuesto, como siempre en estos casos, lo más recomendable es hacer una copia de seguridad antes de realizar la actualización.

Un vistazo a…
La polémica campaña de Wix contra Wordpress

Enlace | "Wordpress 2.6.5":http://wordpress.org/development/2008/11/wordpress-265/

Temas
Comentarios cerrados
Inicio