Compartir
Publicidad
Publicidad

Vulnerabilidad crítica en Photoshop CS2 y CS3

Vulnerabilidad crítica en Photoshop CS2 y CS3
Guardar
0 Comentarios
Publicidad

Si tienes en tu ordenador las versiones CS2 o CS3 del software de edición de imágenes Photoshop, debes de saber que Adobe, la compañía que lo desarrolla, ha advertido de un error grave en su programa que necesita de una actualización de seguridad.

La vulnerabilidad crítica ha sido descubierta en los plugins que permite abrir los formatos BMP, PNG, RLE, DIB y Targa. Por lo tanto, lo sensato, además de instalar el parche de seguridad, es abrir con precaución este tipo de archivos, prestando especial atención a los que nos llegan por correo electrónico.

Vía | Backfocus, genbeta, Quesabesde. Más información | Adobe.

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio
Inicio

Ver más artículos