Compartir
Publicidad
Publicidad

Firefox avisará si tenemos que actualizar Flash

Firefox avisará si tenemos que actualizar Flash
Guardar
9 Comentarios
Publicidad

¿Debe encargarse Firefox de la seguridad de aplicaciones externas, aunque se integren con él? Más específicamente, ¿debe encargarse de la seguridad de Flash? Lo hará a partir de Firefox 3.5.3 y 3.0.14, pues se comprobará si la versión de Flash instalada es vulnerable o muy antigua.

En caso afirmativo, nos avisará de que deberíamos actualizar a una versión más moderna. Y es que según sus cálculos, un 80% de los usuarios tiene instalada una versión antigua de este plugin, lo que puede representar, dependiendo del caso, un grave problema de seguridad.

La comprobación se hace tras la actualización o instalación de Firefox, cuando la página de inicio nos mostrará este mensaje en caso necesario o simplemente nos dirá que hemos actualizado correctamente el navegador. En un futuro, otros plugins también podrían ser comprobados por el propio navegador, en un intento de mejorar la seguridad del usuario.

Vía | OSNews.
Más información | Mozilla.

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio
Inicio

Ver más artículos