Compartir
Publicidad
Publicidad

Problemas de seguridad en Linux con los drivers MadWi-Fi

Problemas de seguridad en Linux con los drivers MadWi-Fi
Guardar
0 Comentarios
Publicidad

Un problema que ha afectado anteriormente a Mac OS X y a Windows se encuentra ahora también en Linux. Se trata de una vulnerabilidad en los controladores Wi-Fi, que permiten la ejecución remota de código en la máquina afectada, incluso si en ese momento no se encuentra conectada a una red inalámbrica.

El problema se encuentra en los drivers MadWi-Fi usados con los chips Atheros y, aunque los desarrolladores de estos ya han solucionado esta vulnerabilidad, no todas las distribuciones se han actualizado todavía, por lo que deberemos hacerlo manualmente en caso de que nos encontremos desprotegidos.

Aunque los errores encontrados en los distintos sistemas operativos no sean exactamente los mismos si son de la misma clase y se han encontrado de forma similar, usando técnicas de fuzzing, con las que se envían paquetes modificados al interfaz de red para encontrar alguno que provoque problemas.

Vía | Slashdot.

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio
Inicio

Ver más artículos