<!DOCTYPE html>
<html lang="es">
 <head>
   <script>
 var country = 'US';
 var isSpainOrLatamUser = true;
</script>
 <title>Así puedes crear un juego de &#039;Elige tu propia aventura&#039; basado en HTML usando el editor Twine 2</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
 <meta name="description" content="Muchos de vosotros recordaréis y habréis leído/jugado la colección de libros &amp;#039;Elige tu propia aventura&amp;#039;, que en los años 70 inauguró lo que llamamos &amp;#039;ficción..." />
  <meta name="news_keywords" content="javascript, HTML, css, aventura, Programación de videojuegos, Genbeta dev"/>
  <meta name="robots" content="noodp" />
<meta property="fb:admins" content="100000716994885"/>
<meta property="fb:pages" content="54999640934" />
<meta name="application-name" content="Genbeta"/>
<meta name="msapplication-tooltip" content="Software y web. Genbeta"/>
<meta name="msapplication-starturl" content="https://www.genbeta.com"/>
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="msapplication-task" content="name=Lo mejor;action-uri=https://www.genbeta.com/lomejor;icon-uri=https://img.weblogssl.com/css/genbeta/p/v7/images/pin-bg-lomejor-icon.ico" />
  <meta property="og:image" content="https://i.blogs.es/10211b/twine_2/840_560.jpg" />
  <meta property="og:title" content="Así puedes crear un juego de &#039;Elige tu propia aventura&#039; basado en HTML usando el editor Twine 2" />
  <meta property="og:description" content="Muchos de vosotros recordaréis y habréis leído/jugado la colección de libros &amp;#039;Elige tu propia aventura&amp;#039;, que en los años 70 inauguró lo que llamamos &amp;#039;ficción..." />
  <meta property="og:url" content="https://www.genbeta.com/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2" />
  <meta property="og:type" content="article" />
  <meta property="og:updated_time" content="2021-05-09T17:52:52+00:00" />
  <meta name="DC.Creator" content="Marcos Merino" />
  <meta name="DC.Date" content="09 mayo 2021" />
  <meta name="DC.date.issued" content="2021-05-09T17:52:52+00:00" />
  <meta name="DC.Source" content="Genbeta" />
  <meta property="article:modified_time" content="2021-05-09T17:52:52+00:00">
  <meta property="article:published_time" content="2021-05-09T17:52:52+00:00">
        <meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i.blogs.es/10211b/twine_2/1366_521.jpg"><meta name="twitter:site" content="@genbeta"><meta name="twitter:title" content="Así puedes crear un juego de &#039;Elige tu propia aventura&#039; basado en HTML usando el editor Twine 2"><meta name="twitter:description" content="Muchos de vosotros recordaréis y habréis leído/jugado la colección de libros &amp;#039;Elige tu propia aventura&amp;#039;, que en los años 70 inauguró lo que llamamos &amp;#039;ficción..."><meta name="twitter:creator" content="@MarcosMerino_B">         <script>
 window.dataLayer = [{"site":"GEB","siteSection":"postpage","mapping":null,"vertical":"Technology","amp":"no","postId":307359,"postUrl":"https:\/\/www.genbeta.com\/desarrollo\/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2","publishDate":"2021-05-09","modifiedDate":"2021-05-09T17:52","categories":["desarrollo"],"tags":["javascript","html","css","aventura","programacion-de-videojuegos"],"videoContent":true,"partner":false,"blockLength":13,"author":"marcos merino","postType":"normal"}];
</script>
  <script>
 window.WSL2 = window.WSL2 || {};
 WSL2.config = WSL2.config || {};
 WSL2.config.enableDidomiOverlay = 0;
</script>

         <script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  window.ga = window.ga || function () { (window.ga.q = window.ga.q || []).push(arguments); };
  window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
 </script><script type="text/javascript">
   var apstagSlots = [  {
   slotID: 'div-gpt-top',
   slotName: '/1018282/GEB-TOP-interior',
   sizes: [[728,90],[970,90],[970,250]]
  },
   {
   slotID: 'div-gpt-lat',
   slotName: '/1018282/GEB-LAT-interior',
   sizes: [[160,600],[300,250],[300,600]]
  },
   {
   slotID: 'div-gpt-lat2',
   slotName: '/1018282/GEB-LAT2-interior',
   sizes: [[160,600],[300,250],[300,600]]
  },
   {
   slotID: 'div-gpt-cen',
   slotName: '/1018282/GEB-CEN-interior',
   sizes: [[300,250],[728,90],[970,90],[970,250]]
  },
   {
   slotID: 'div-gpt-cen2',
   slotName: '/1018282/GEB-CEN2-interior',
   sizes: [[300,250],[728,90],[970,90],[970,250]]
  },
   {
   slotID: 'div-gpt-bot2',
   slotName: '/1018282/GEB-BOT2-interior',
   sizes: [[300,250],[728,90],[970,250],[970,90],[980,90],[320,250]]
  },
 ];
  </script> <script async src="https://img.weblogssl.com/LPbackend/vendor/prebid-gdpr-v3.27.0.js?v=6897e47f"></script>
<script type="text/javascript" >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</script>
       <script>
  googletag.cmd.push(function() {
         googletag.defineSlot('/1018282/GEB-LAT-interior', [[160,600],[300,250],[300,600],[300,1000],[320,250]], 'div-gpt-lat').addService(googletag.pubads());
   googletag.defineSlot('/1018282/GEB-CEN-interior', [[300,250],[670,250],[728,90],[970,90],[970,250],[1000,250],[980,90],[320,250]], 'div-gpt-cen').addService(googletag.pubads());
   googletag.defineSlot('/1018282/GEB-CEN2-interior', [[300,250],[670,250],[728,90],[970,90],[970,250],[1000,250],[980,90],[320,250]], 'div-gpt-cen2').addService(googletag.pubads());
   googletag.defineSlot('/1018282/GEB-LAT2-interior', [[160,600],[300,250],[300,600],[300,1000],[320,250]], 'div-gpt-lat2').addService(googletag.pubads());
   googletag.defineSlot('/1018282/GEB-BOT2-interior', [[300,250],[728,90],[970,250],[970,90],[980,90],[320,250]], 'div-gpt-bot2').addService(googletag.pubads());
   googletag.defineSlot('/1018282/GEB-TOP-interior', [[728,90],[970,90],[970,250],[1000,250],[980,90]], 'div-gpt-top').addService(googletag.pubads());
     googletag.defineSlot('/1018282/GEB-OUT-interior', [1,1], 'div-gpt-out').addService(googletag.pubads());
   googletag.defineOutOfPageSlot('/1018282/GEB-INT-interior', 'div-gpt-int').addService(googletag.pubads());  googletag.defineSlot('/1018282/GEB-INT2-interior', [1,1], 'div-gpt-int2').addService(googletag.pubads());
 
   var MAX_source = "";
         googletag.pubads().setTargeting("type", "post").setTargeting("source", MAX_source).setTargeting("site", "GEB").setTargeting("siteSection", "postpage").setTargeting("mapping", "").setTargeting("vertical", "Technology").setTargeting("amp", "no").setTargeting("postId", "307359").setTargeting("postUrl", "https://www.genbeta.com/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2").setTargeting("publishDate", "2021-05-09").setTargeting("modifiedDate", "2021-05-09T17:52").setTargeting("categories", ["desarrollo"]).setTargeting("tags", ["javascript","html","css","aventura","programacion-de-videojuegos"]).setTargeting("videoContent", "1").setTargeting("partner", "").setTargeting("blockLength", "13").setTargeting("author", "marcos merino").setTargeting("postType", "normal");
   googletag.pubads().collapseEmptyDivs();
   googletag.pubads().disableInitialLoad();
   googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
 </script>

 <script type="application/ld+json">
 {
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https:\/\/www.genbeta.com\/desarrollo\/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2",
    "name": "As\u00ed puedes crear un juego de 'Elige tu propia aventura' basado en HTML usando el editor Twine 2",
    "headline": "As\u00ed puedes crear un juego de 'Elige tu propia aventura' basado en HTML usando el editor Twine 2",
    "datePublished": "2021-05-09T17:52:52",
    "dateModified": "2021-05-09T17:52:52",
    "description": "Muchos de vosotros recordar\u00e9is y habr\u00e9is le\u00eddo\/jugado la colecci\u00f3n de libros &#039;Elige tu propia aventura&#039;, que en los a\u00f1os 70 inaugur\u00f3 lo que llamamos &#039;ficci\u00f3n...",
    "publisher": {
        "@type": "Organization",
        "name": "Genbeta",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/img.weblogssl.com\/css\/genbeta\/p\/amp\/images\/logo.png?v=1620388583",
            "width": 600,
            "height": 60
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i.blogs.es\/10211b\/twine_2\/1366_2000.jpg",
        "width": "1200",
        "height": "900"
    },
    "author": {
        "@type": "Person",
        "name": "Marcos Merino"
    },
    "url": "https:\/\/www.genbeta.com\/desarrollo\/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2",
    "thumbnailUrl": "https:\/\/i.blogs.es\/10211b\/twine_2\/1366_2000.jpg",
    "articleSection": "Genbeta dev",
    "creator": "Marcos Merino",
    "keywords": "javascript, HTML, css, aventura, Programaci\u00f3n de videojuegos, Genbeta dev"
}
</script>
   <!--[if gte IE 9]>
<link rel="shortcut icon" type="image/x-icon" href="https://img.weblogssl.com/css/genbeta/p/v7/images/pin-bg-home-icon.ico"/>
<link rel=icon type="image/ico" href="https://img.weblogssl.com/css/genbeta/p/v7/images/pin-bg-home-icon.ico"/>
<![endif]-->
<link rel="shortcut icon" href="https://img.weblogssl.com/css/genbeta/p/common/favicon.ico" type="image/ico" />
<link rel="apple-touch-icon" href="https://img.weblogssl.com/css/genbeta/p/common/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://img.weblogssl.com/css/genbeta/p/common/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://img.weblogssl.com/css/genbeta/p/common/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://img.weblogssl.com/css/genbeta/p/common/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://img.weblogssl.com/css/genbeta/p/common/apple-touch-icon-57-precomposed.png">
   <link rel="alternate" type="application/rss+xml" title="Genbeta - todas las noticias" href="/index.xml" />
   <!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="https://img.weblogssl.com/css/genbeta/p/v7/ie7.css">
<![endif]-->
  <link rel="image_src" href="https://i.blogs.es/10211b/twine_2/75_75.jpg" />
          <link rel="canonical" href="https://www.genbeta.com/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2" />
         <link rel="amphtml" href="https://www.genbeta.com/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2/amp" >
  <link rel="stylesheet" type="text/css" href="https://img.weblogssl.com/css/genbeta/p/skin-site-default-d/main.css?v=1620388583">
 </head>
 <body class="js-desktop">
    <script >
 var cs_ucfr = "0";
 var _comscore = _comscore || [];
 var configs = {c1: "2", c2: "6035191", cs_ucfr: cs_ucfr};
 var keyword = keyword || '';
 if(keyword) {
  configs.options = {url_append: "comscorekw=" + keyword};
 }
 _comscore.push(configs);
 var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
 s.async = true;
 s.src = "https://sb.scorecardresearch.com/cs/6035191/beacon.js";
 el.parentNode.insertBefore(s, el);
</script>

  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
     ga('provide', 'adblockTracker', function(tracker, opts) {
 var ad = document.createElement('ins');
 ad.className = 'AdSense';
 ad.style.display = 'block';
 ad.style.position = 'absolute';
 ad.style.top = '-1px';
 ad.style.height = '1px';
 document.body.appendChild(ad);
 tracker.set('dimension3', 'Ads Blocked');
 document.body.removeChild(ad);
});
    ga('create', "UA-78515-6", 'auto');
  ga('create', "UA-78515-62", 'auto', {'name': 'rollUp'});
  ga('set', 'contentGroup1', 'post');
  ga('set', 'contentGroup2', "marcos merino");
  ga('set', 'contentGroup3', "desarrollo");
  ga('set', 'contentGroup4', "normal");
  ga('set', 'contentGroup5', "210509");
  ga('rollUp.set', 'contentGroup1', 'post');
  ga('rollUp.set', 'contentGroup2', "marcos merino");
  ga('rollUp.set', 'contentGroup3', "desarrollo");
  ga('rollUp.set', 'contentGroup4', "normal");
  ga('rollUp.set', 'contentGroup5', "210509");
     ga('require', 'adblockTracker', {dimensionIndex: 2});
   </script>
  <div class="customize-me">
   <div class="head-content-favs">
    <section class="head-container head-container-with-ad head-container-with-corner m-favicons-compact m-head-masthead">
 <div class="head head-with-ad is-init">
  <div class="ad ad-head"></div>
  <section class="head-favicons-container">
 <nav class="head-favicons">
     <div class="head-favicons-index head-webedia-logo">
    <a id="favicons-toggle" href="https://www.webedia.es/" data-target="#head-favicons"><abbr title="Webedia">Webedia</abbr></a>
   </div>
   </nav>
</section>
  <div class="masthead-site-lead m-is-compact">
 <div class="masthead-container">
  <div class="masthead-logo">
   <div class="masthead-logo-brand">
    <a href="/" class="masthead-brand">Genbeta</a>
   </div>
     </div>
       <nav class="masthead-actions">
    <ul class="masthead-actions-list">
     <li class="masthead-actions-list-item"><a href="#sections" class="masthead-actions-menu m-v1 js-toggle" data-searchbox="#search-field-1">Menú</a></li>
     <li class="masthead-actions-list-item"><a href="#headlines" class="masthead-actions-nuevo m-v1 js-toggle">Nuevo</a></li>
    </ul>
   </nav>
   </div>
</div>
  <div class="masthead-nano-container js-nano-container ">
 <div class="masthead-nano-lead">
  <div class="masthead-nano-logo m-genbeta-desarrollo">
   <a href="/categoria/desarrollo">Genbeta dev</a>
  </div>
   </div>
</div>
     <div class="masthead-nano-nav-container js-nano-container">
 <nav class="masthead-nano-nav m-genbeta-desarrollo">
  <ul class="masthead-nav-topics">
       <li class="masthead-nav-topics-item"><a class="masthead-nav-topics-anchor" href="https://www.genbeta.com/tag/desarrollo-web">Desarrollo web</a></li>
       <li class="masthead-nav-topics-item"><a class="masthead-nav-topics-anchor" href="https://www.genbeta.com/tag/formacion-para-programadores">Formación Programadores</a></li>
       <li class="masthead-nav-topics-item"><a class="masthead-nav-topics-anchor" href="https://www.genbeta.com/tag/bases-de-datos">Bases de datos</a></li>
       <li class="masthead-nav-topics-item"><a class="masthead-nav-topics-anchor" href="https://www.genbeta.com/tag/trabajar-como-desarrollador">Desarrolladores</a></li>
       <li class="masthead-nav-topics-item"><a class="masthead-nav-topics-anchor" href="https://www.genbeta.com/tag/herramientas-para-programadores">Herramientas para programadores</a></li>
     </ul>
   <ul class="masthead-nav-social">
          <li class="masthead-nav-social-item"><a href="https://twitter.com/genbetadev" class="masthead-nav-social-anchor masthead-social-twitter" rel="nofollow">Twitter</a></li>
             <li class="masthead-nav-social-item"><a href="https://www.facebook.com/GenbetaDev/" class="masthead-nav-social-anchor masthead-social-facebook" rel="nofollow">Facebook</a></li>
           </ul>
 </nav>
</div>
   </div>
</section>

     <div class="ad ad-top">
  <div class="ad-box" id="div-gpt-top">
   <p class="ad-contact">Publicidad</p>
   <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-top"); });
   </script>
  </div>
 </div>
    
    <div class="page-container">
     <div class="content-container">
      <main>
       <article class="article article-normal">
        <div class="article-header article-normal-header">
 <header>
  <h1>
   <span>
         Así puedes crear un juego de 'Elige tu propia aventura' basado en HTML usando el editor Twine 2   </span>
  </h1>
 </header>
</div>
        <div class="article-content-wrapper">
         <div class="article-content-inner">
          <div class="article-header article-normal-header">
 <header>
  <div class="article-normal-header-content">
       <div class="article-asset-big article-asset-image js-post-images-container">
     <img alt="Así puedes crear un juego de &#039;Elige tu propia aventura&#039; basado en HTML usando el editor Twine 2" srcset="https://i.blogs.es/10211b/twine_2/450_1000.jpg 450w, https://i.blogs.es/10211b/twine_2/650_1200.jpg 650w, https://i.blogs.es/10211b/twine_2/1024_2000.jpg 1024w, https://i.blogs.es/10211b/twine_2/1366_2000.jpg 1366w" src="https://i.blogs.es/10211b/twine_2/450_1000.jpg" sizes="100vw"><span></span>
    </div>
          <div class="article-actions">
          <div class="article-comments">
 <a title="Sin comentarios" href="#comments" class="js-smooth-scroll">Sin comentarios</a>
</div>
    </div>
     </div>
 </header>
</div>
          <div class="article-aside m-blob-aside">
           <div class="article-aside-content">
               <div class="section-deeplinking-container m-deeplinking-aside">
  <div class="section-deeplinking">
   <span class="section-deeplinking-header">HOY SE HABLA DE</span>
   <ul id="js-deeplinking-news-nav-links" class="section-deeplinking-list">
         <li class="section-deeplinking-item"><a href="https://www.applesfera.com/aplicaciones-ios-1/chameleon-run-absolute-drift-codebox-aplicaciones-para-iphone-ipad-mac-gratis-oferta-cazando-apps" class="section-deeplinking-anchor">Aplicaciones</a></li>
         <li class="section-deeplinking-item"><a href="https://www.xataka.com/entrevistas/he-estado-16-anos-trabajando-unos-cines-asi-han-cambiado-publico-salas-tecnologia-que-hay-detras" class="section-deeplinking-anchor">Tecnología</a></li>
       </ul>
   <div id="js-deeplinking-news-nav-btn" class="section-deeplinking-btn" style="display:none"></div>
  </div>
 </div>

            <div class="sticky-sidebar-container">
              <div class="ad ad-lat">
  <div class="ad-box" id="div-gpt-lat">
   <p class="ad-contact">Publicidad</p>
   <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-lat"); });
   </script>
  </div>
 </div>
              <script>
 window.WSLModules = window.WSLModules || {};
 WSLModules.Overlay = {'moduleConf' : "c1"};
</script>
<div class="related-alts-container">
  <section class="related-alts">
 <ul>
     </ul>
</section>
</div>

             <div class="related-alts-container">
    <div class="aside-box">
   <nav class="menu-follow aside-menu-follow">
   <span class="item-meta aside-item-meta">Síguenos</span>
   <ul>
        <li><a href="https://twitter.com/genbetadev" class="icon-twitter link-twitter" rel="nofollow">Twitter</a></li>
             <li><a href="https://www.facebook.com/GenbetaDev/" class="icon-facebook link-facebook" rel="nofollow">Facebook</a></li>
               </ul>
  </nav>
 </div>
 </div>
                            <div class="ad ad-lat2">
  <div class="ad-box" id="div-gpt-lat2">
   <p class="ad-contact">Publicidad</p>
   <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-lat2"); });
   </script>
  </div>
 </div>
                         </div>
           </div>
          </div>
          <div class="article-metadata-container">
 <div class="article-metadata">
    <div class="article-time">
   <time
   class="article-date"
   datetime="2021-05-09T17:52:52+00:00"
   data-format="D MMMM YYYY"
   data-post-modified-time="1620582772"
   data-post-modified-format="D MMMM YYYY, HH:mm"
   data-post-reindexed-original-time=""
  >
   09 mayo 2021, 19:52  </time>
 </div>
  <span id="is-editor"></span>
       <footer class="article-author">
 <a class="article-author-avatar" href="/autor/marcos-merino" rel="author">
  <img alt="marcos-merino" src="https://www.gravatar.com/avatar/ffd368b2ac6653cdc0bdf39d07b532f7?s=80&amp;d=mm&amp;r=g">
 </a>
 <a class="article-author-link" href="/autor/marcos-merino" rel="author">Marcos Merino</a>
   <a class="article-author-twitter" href="http://www.twitter.com/MarcosMerino_B">@MarcosMerino_B</a>
 </footer>
   </div>
 </div>
                    <div class="article-content">
            <div class="blob js-post-images-container">
  <p>Muchos de vosotros recordaréis y <strong>habréis leído/jugado la colección de libros 'Elige tu propia aventura'</strong>, que <a href="https://www.xataka.com/otros/los-ultimos-pasos-de-la-ficcion-interactiva-muere-r-a-montgomery-editor-y-autor-de-elige-tu-propia-aventura">en los años 70 inauguró lo que llamamos 'ficción interactiva'</a>: libros en los que eran tus propias decisiones como lector ("Si llamas a la puerta, pasa a la página 100, si sales corriendo, pasa a la página 105") las que determinaban la evolución de sus tramas.</p>
<!-- BREAK 1 -->
<p>Los tiempos de gloria comercial para estos libros pasaron hace ya años, en parte por la competencia de los videojuegos, que ofrecían una forma aún más interactiva e inmersiva de ficción interactiva. Sin embargo, <strong>existe un formato híbrido entre ambos: los videojuegos interactivos basados en (hiper)texto</strong>, que sustituyen el "pasa a la página X" por un clic de ratón.</p>
<!-- BREAK 2 --> <div id="div-gpt-out" style="width:1px; height:1px;">
  <script>
   googletag.cmd.push(function() { googletag.display("div-gpt-out"); });
  </script>
 </div>
<!--more--><h2>Te presento a Twine 2</h2>

<p>La buena noticia es que, en comparación con los videojuegos más 'tradicionales', <strong>este formato resulta mucho más fácil de programar si usamos las herramientas adecuadas</strong>. En este caso, vamos a echar un vistazo introductorio a la más popular de ellas, Twine 2, un editor 'open source' de ficción interactiva que <strong>genera juegos basados en HTML5, CSS y JavaScript y está disponible para Windows, Linux y Mac OS X</strong>… y también está disponible en <a href="https://twinery.org/">una versión 100% online</a>.</p>
<!-- BREAK 3 -->
<p>Nosotros, sin embargo, vamos a instalarlo desde dicha web (el proceso de instalación no tiene ningún misterio); una vez que lo iniciemos, estaremos ante una ventana como esta:</p>
<!-- BREAK 4 --><div class="article-asset-image article-asset-normal">
 <div class="asset-content">
           <img class="sf-lazy centro_sinmarco"  data-sf-srcset="https://i.blogs.es/be2881/twine2/450_1000.jpg 450w, https://i.blogs.es/be2881/twine2/650_1200.jpg 681w,https://i.blogs.es/be2881/twine2/1024_2000.jpg 1024w, https://i.blogs.es/be2881/twine2/1366_2000.jpg 1366w," data-sf-src="https://i.blogs.es/be2881/twine2/450_1000.jpg" alt="Twine2">
  <noscript><img alt="Twine2" class="centro_sinmarco" src="https://i.blogs.es/be2881/twine2/450_1000.jpg"></noscript>
 
   </div>
</div>
<p>Para iniciar nuestra primera historia interactiva, bastará con <strong>hacer clic en el botón verde nombrado 'Historia'</strong>. Aparecerá un cuadro de diálogo para que indiquemos cómo denominaremos este historia: tras escribir el nombre, sólo debemos clic en 'Añadir'.</p>
<!-- BREAK 5 --><div class="article-asset-image article-asset-normal">
 <div class="asset-content">
           <img class="sf-lazy centro_sinmarco"  data-sf-srcset="https://i.blogs.es/71a9a9/twine2_3/450_1000.jpg 450w, https://i.blogs.es/71a9a9/twine2_3/650_1200.jpg 681w,https://i.blogs.es/71a9a9/twine2_3/1024_2000.jpg 1024w, https://i.blogs.es/71a9a9/twine2_3/1366_2000.jpg 1366w," data-sf-src="https://i.blogs.es/71a9a9/twine2_3/450_1000.jpg" alt="Twine2 3">
  <noscript><img alt="Twine2 3" class="centro_sinmarco" src="https://i.blogs.es/71a9a9/twine2_3/450_1000.jpg"></noscript>
 
   </div>
</div>
<p>Eso nos situará ante una pantalla en la que <strong>cada recuadro es una escen</strong>a que —una vez vayamos añadiendo más— aparece enlazado con otros según se estructuren los posibles 'trayectos de lectura'.</p>
<!-- BREAK 6 --><div class="article-asset-image article-asset-normal">
 <div class="asset-content">
           <img class="sf-lazy centro_sinmarco"  data-sf-srcset="https://i.blogs.es/e4ae95/twine2_6/450_1000.jpg 450w, https://i.blogs.es/e4ae95/twine2_6/650_1200.jpg 681w,https://i.blogs.es/e4ae95/twine2_6/1024_2000.jpg 1024w, https://i.blogs.es/e4ae95/twine2_6/1366_2000.jpg 1366w," data-sf-src="https://i.blogs.es/e4ae95/twine2_6/450_1000.jpg" alt="Twine2 6">
  <noscript><img alt="Twine2 6" class="centro_sinmarco" src="https://i.blogs.es/e4ae95/twine2_6/450_1000.jpg"></noscript>
 
   </div>
</div>
<p><strong>Si hacemos doble clic sobre la primera escena, podremos editar su título y contenido</strong>. Escribiremos nuestra primera escena (puede ser tan breve o extensa como estimes oportuno), <strong>e incluiremos, en algún lugar del texto 'hiperenlaces' a una o varias nuevas escenas</strong>, que se crearán automáticamente una vez cerremos la ventana de edición:</p>
<!-- BREAK 7 --><div class="article-asset-image article-asset-normal">
 <div class="asset-content">
           <img class="sf-lazy centro_sinmarco"  data-sf-srcset="https://i.blogs.es/865628/editando/450_1000.jpg 450w, https://i.blogs.es/865628/editando/650_1200.jpg 681w,https://i.blogs.es/865628/editando/1024_2000.jpg 1024w, https://i.blogs.es/865628/editando/1366_2000.jpg 1366w," data-sf-src="https://i.blogs.es/865628/editando/450_1000.jpg" alt="Editando">
  <noscript><img alt="Editando" class="centro_sinmarco" src="https://i.blogs.es/865628/editando/450_1000.jpg"></noscript>
 
   </div>
</div>
<p><strong>Para crear los hiperenlaces, basta con utilizar el editor de la parte superior de la ventana</strong>, seleccionando el texto y pulsando en el botón 'Link'. Si especificamos un 'Passage name', podremos establecer un nombre concreto para la nueva escena, lo cual será de gran utilidad una vez empecemos a acumular escenas en el editor.</p>
<!-- BREAK 8 -->
<p>Y, por supuesto, pulsando en el <strong>botón 'Reproducir'</strong> de la ventana principal, podremos ir <strong>visualizando en nuestro navegador</strong> cómo nos está quedando el juego:</p>
<!-- BREAK 9 --><div class="article-asset-image article-asset-normal">
 <div class="asset-content">
     <div class="caption-img ">
          <img class="sf-lazy centro_sinmarco"  data-sf-srcset="https://i.blogs.es/02f038/nobel/450_1000.jpg 450w, https://i.blogs.es/02f038/nobel/650_1200.jpg 681w,https://i.blogs.es/02f038/nobel/1024_2000.jpg 1024w, https://i.blogs.es/02f038/nobel/1366_2000.jpg 1366w," data-sf-src="https://i.blogs.es/02f038/nobel/450_1000.jpg" alt="Nobel">
  <noscript><img alt="Nobel" class="centro_sinmarco" src="https://i.blogs.es/02f038/nobel/450_1000.jpg"></noscript>
 
    <span>Visualización de la primera escena. No, el talento literario no viene incluido con el software, ¿cómo lo has notado?</span>
   </div>
   </div>
</div>

<div class="article-asset article-asset-normal article-asset-center">
 <div class="desvio-container">
  <div class="desvio">
   <div class="desvio-figure js-desvio-figure">
    <a href="https://www.xataka.com/literatura-comics-y-juegos/en-el-principio-fue-la-aventura-conversacional"  target=&quot;_blank&quot;>
     <img alt="En&#x20;el&#x20;principio&#x20;fue&#x20;la&#x20;aventura&#x20;conversacional" src="https://i.blogs.es/a763f0/aventura-original/375_142.png">
    </a>
   </div>
   <div class="desvio-summary">
    <div class="desvio-taxonomy js-desvio-taxonomy">
     <a href="https://www.xataka.com/literatura-comics-y-juegos/en-el-principio-fue-la-aventura-conversacional" class="desvio-taxonomy-anchor m-crosspost" target=&quot;_blank&quot;>En Xataka</a>
    </div>
    <a href="https://www.xataka.com/literatura-comics-y-juegos/en-el-principio-fue-la-aventura-conversacional" class="desvio-title js-desvio-title" target=&quot;_blank&quot;>En el principio fue la aventura conversacional</a>
   </div>
  </div>
 </div>
</div>

<div class="article-asset-video article-asset-large">
 <div class="asset-content">
  <div class="base-asset-video">
   <div class="js-dailymotion">
    <script type="application/json">
     {"videoId":"x804mse","autoplay":true,"title":"Los 25 juegos mas dificiles de la historia"}
    </script>
   </div>
  </div>
 </div>
</div>
<h2>Las opciones que nos brinda el editor</h2>

<p>Un repaso al editor nos muestra las opciones que existen para <strong>dar formato</strong> al texto (negritas, cursivas, títulos, listas, color de texto y fondo)… pero también podremos recurrir a formas más complejas de <strong>personalizar lo que se muestra al usuario editando el CSS y el JavaScript del juego</strong>. Ah: también es posible <strong>insertar imágenes, vídeo y audio</strong> insertando etiquetas HTML.</p>
<!-- BREAK 10 -->
<p>Con un poco de maña, puede quedarnos algo tan resultón como esto:</p>
<div class="article-asset-image article-asset-normal">
 <div class="asset-content">
     <div class="caption-img ">
          <img class="sf-lazy centro_sinmarco"  data-sf-srcset="https://i.blogs.es/acb38d/gi2lj/450_1000.jpg 450w, https://i.blogs.es/acb38d/gi2lj/650_1200.jpg 681w,https://i.blogs.es/acb38d/gi2lj/1024_2000.jpg 1024w, https://i.blogs.es/acb38d/gi2lj/1366_2000.jpg 1366w," data-sf-src="https://i.blogs.es/acb38d/gi2lj/450_1000.jpg" alt="Gi2lj">
  <noscript><img alt="Gi2lj" class="centro_sinmarco" src="https://i.blogs.es/acb38d/gi2lj/450_1000.jpg"></noscript>
 
    <span>Captura de pantalla de 'Shadows of Huntshire', disponible en Itch.io.</span>
   </div>
   </div>
</div>
<p>Además de eso, podemos ver que el editor también nos permite <strong>usar macros, variables, generador de números aleatorios, comandos condicionales</strong>, etc. Así, es posible recurrir a métodos más propios de los juegos de rol (como las tiradas de dados) o hacer que una elección pasada del jugador repercuta en otra escena recurriendo a variables (del tipo de 'Si tocó la Gema Maldita, restar 20 puntos de vida cuando entre en el Templo del Mal').</p>
<!-- BREAK 11 -->
<p>Sabiendo eso (tranquilo, hay múltiples tutoriales disponibles en Internet), sólo tenemos que seguir añadiendo escenas hasta completar la(s) trama(s) de nuestra aventura y conducir al usuario al 'FIN'. Una vez hecho podremos publicar <strong>nuestro juego como HTML</strong>... o utilizar alguna herramienta de terceros para <strong>generar un archivo ejecutable</strong>:</p>
<!-- BREAK 12 --><div class="article-asset-image article-asset-normal">
 <div class="asset-content">
           <img class="sf-lazy centro_sinmarco"  data-sf-srcset="https://i.blogs.es/c03617/publicar/450_1000.jpg 450w, https://i.blogs.es/c03617/publicar/650_1200.jpg 681w,https://i.blogs.es/c03617/publicar/1024_2000.jpg 1024w, https://i.blogs.es/c03617/publicar/1366_2000.jpg 1366w," data-sf-src="https://i.blogs.es/c03617/publicar/450_1000.jpg" alt="Publicar">
  <noscript><img alt="Publicar" class="centro_sinmarco" src="https://i.blogs.es/c03617/publicar/450_1000.jpg"></noscript>
 
   </div>
</div>
<script>
 (function() {
  window._JS_MODULES = window._JS_MODULES || {};
  var headElement = document.getElementsByTagName('head')[0];
  if (_JS_MODULES.instagram) {
   var instagramScript = document.createElement('script');
   instagramScript.src = 'https://platform.instagram.com/en_US/embeds.js';
   instagramScript.async = true;
   instagramScript.defer = true;
   headElement.appendChild(instagramScript);
  }
 })();
</script>
 </div>
            
                      <div class="article-links">
 <div class="article-links-inner">
  <div class="article-social-share js-article-social-share m-in-links">
   <p>
    Compartir
    <q class="article-social-share-meta">
           Así puedes crear un juego de 'Elige tu propia aventura' basado en HTML usando el editor Twine 2
         </q>
   </p>
       <ul>
 <li><a href="http://www.facebook.com/dialog/feed?app_id=360028941603&redirect_uri=https://www.genbeta.com/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dbotoneraweb&link=https://www.genbeta.com/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dbotoneraweb" class="btn-facebook js-btn-facebook" data-postname="asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2">Facebook</a></li>
 <li><a href="https://twitter.com/intent/tweet?url=https://www.genbeta.com/p/307359%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dbotoneraweb&text=As%C3%AD%20puedes%20crear%20un%20juego%20de%20%27Elige%20tu%20propia%20aventura%27%20basado%20en%20HTML%20usando%20el%20editor%20Twine%202&via=genbeta" class="btn-twitter js-btn-twitter" data-postname="asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2">Twitter</a></li>
   <li><a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=As%C3%AD%20puedes%20crear%20un%20juego%20de%20%27Elige%20tu%20propia%20aventura%27%20basado%20en%20HTML%20usando%20el%20editor%20Twine%202&url=https%3A%2F%2Fwww.genbeta.com%2Fdesarrollo%2Fasi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2%3Futm_source%3Dflipboard%26utm_medium%3Dsocial%26utm_campaign%3Dbotoneraweb" class="btn-flipboard js-flipboard-share-button js-flipboard-share-event" data-postname="asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2">Flipboard</a></li>
  <li><a href="mailto:?subject=As%C3%AD%20puedes%20crear%20un%20juego%20de%20%27Elige%20tu%20propia%20aventura%27%20basado%20en%20HTML%20usando%20el%20editor%20Twine%202&body=https://www.genbeta.com/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2%3Futm_source%3Demailsharing%26utm_medium%3Demail%26utm_content%3DPOST%26utm_campaign%3Dbotoneraweb%26utm_term%3DCLICK%2BON%2BTITLE" class="btn-email js-btn-email" data-postname="asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2">E-mail</a></li>
</ul>
     </div>
     <div class="article-topics-list">
 <span class="article-topic-desc">Temas</span>
 <ul class="article-topics-categories">
     <li><a class="article-topic-link" href="/categoria/desarrollo">Genbeta dev</a></li>
   </ul>
 <ul class="article-topics-tags">
     <li><a class="article-topic-link" href="/tag/javascript">javascript</a></li>
     <li><a class="article-topic-link" href="/tag/html">HTML</a></li>
     <li><a class="article-topic-link" href="/tag/css">css</a></li>
     <li><a class="article-topic-link" href="/tag/aventura">aventura</a></li>
     <li><a class="article-topic-link" href="/tag/programacion-de-videojuegos">Programación de videojuegos</a></li>
   </ul>
</div>
   </div>
</div>
          </div>
         </div>
         <div class="article-content-outer">
          <div class="article-social-share js-article-social-share m-in-normal">
           <p>Compartir</p>
           <ul>
 <li><a href="http://www.facebook.com/dialog/feed?app_id=360028941603&redirect_uri=https://www.genbeta.com/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dbotoneraweb&link=https://www.genbeta.com/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dbotoneraweb" class="btn-facebook js-btn-facebook" data-postname="asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2">Facebook</a></li>
 <li><a href="https://twitter.com/intent/tweet?url=https://www.genbeta.com/p/307359%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dbotoneraweb&text=As%C3%AD%20puedes%20crear%20un%20juego%20de%20%27Elige%20tu%20propia%20aventura%27%20basado%20en%20HTML%20usando%20el%20editor%20Twine%202&via=genbeta" class="btn-twitter js-btn-twitter" data-postname="asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2">Twitter</a></li>
   <li><a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=As%C3%AD%20puedes%20crear%20un%20juego%20de%20%27Elige%20tu%20propia%20aventura%27%20basado%20en%20HTML%20usando%20el%20editor%20Twine%202&url=https%3A%2F%2Fwww.genbeta.com%2Fdesarrollo%2Fasi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2%3Futm_source%3Dflipboard%26utm_medium%3Dsocial%26utm_campaign%3Dbotoneraweb" class="btn-flipboard js-flipboard-share-button js-flipboard-share-event" data-postname="asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2">Flipboard</a></li>
  <li><a href="mailto:?subject=As%C3%AD%20puedes%20crear%20un%20juego%20de%20%27Elige%20tu%20propia%20aventura%27%20basado%20en%20HTML%20usando%20el%20editor%20Twine%202&body=https://www.genbeta.com/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2%3Futm_source%3Demailsharing%26utm_medium%3Demail%26utm_content%3DPOST%26utm_campaign%3Dbotoneraweb%26utm_term%3DCLICK%2BON%2BTITLE" class="btn-email js-btn-email" data-postname="asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2">E-mail</a></li>
</ul>
          </div>
         </div>
        </div>
       </article>
         <div class="ad-gage-container">
  <div class="ad-gage-inner">
   <div class="ad-gage">
    <div id="M669908ScriptRootC1056084"></div>
    <script src="https://jsc.adgage.es/g/e/genbeta.com.1056084.js" async></script>
   </div>
  </div>
 </div>
                  <section class="section-newsletter">
 <div class="section-newsletter-inner">
  <div class="newsletter-summary">
   <div class="newsletter-icon-container">
    <span class="icon-social-email"></span>
    <span class="notification-bubble">1</span>
   </div>
   <p class="newsletter-taxonomy">
    Si te ha gustado, puedes recibir más en tu correo
   </p>
  </div>
     <form
 class="newsletter-form-container js-subscription"
 data-url="https://mailer.weblogssl.com/subscribe_check/#email#/genbeta/Genbeta"
 data-type="newsletterModule"
>
 <input class="newsletter-text-input js-email" required type="email" placeholder="Tu correo electrónico" title="">
 <button class="btn-newsletter" type="submit">Suscríbete</button>
</form>
    <p class="newsletter-text">Te enviamos nuestra newsletter una vez al día, con todo lo que publicamos</p>
 </div>
</section>

               <div class="ad ad-cen">
  <div class="ad-box" id="div-gpt-cen">
   <p class="ad-contact">Publicidad</p>
   <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-cen"); });
   </script>
  </div>
 </div>
       <div id="recommendedPosts" class="section-related"></div>
<script>
  window.WSLModules = window.WSLModules || {};
  WSLModules.recommendation = {'moduleConf' : 'Amplify'};
</script>
       <script>
 window.WSLModules || (window.WSLModules = {});
 WSLModules.Comments || (WSLModules.Comments = {
   'moduleConf' : 'c9'
 });
</script>
<a id="to-comments"></a>
<div id="comments">
 <div class="comment-section">
     <div id="main-container" class="comment-section">
  <div id="common-container">
   <div class="comment-wrapper initial-comments" style="display:none">
    <div class="comments-list">
     <p>Los mejores comentarios:</p>
     <ul id="initial-comments"></ul>
    </div>
   </div>
   <div class="view-more">
    <p><a class="btn-primary btn-comment js-toggle-comments-list is-closed" href="#" id="toggle-comments">Ver <span id="comment-count">0 comentarios</span></a></p>
   </div>
   <div id="comment-wrapper" class="comment-wrapper comment-wrapper-aside">
    <div id="comments-area" class="comments-list" style="display: none;">
     <div id="comment-header"></div>
     <div id="comments-write-form" class="comment-write-form" style="display: none;"></div>
     <!-- .comment-write-form -->
     <ul id="comments-before-ad"></ul>
          <ul id="comments-list"></ul>
     <div class="view-even-more"></div>
     <div id="bottom-create-comment-widget" class="article-comments-write article-comments-write-again"></div>
     <div id="bottom-comments-write-form" class="comment-write-form" style="display: none;"></div>
    </div>
   </div>
  </div>
 </div>
<script>
  window.AML || (window.AML = {});
  AML.Comments || (AML.Comments = {});
  AML.Comments.config || (AML.Comments.config = {});
  AML.Comments.config.data = {"comments":[],"meta":{"more_records":"false","start":0,"total":0,"order":"valued","totalCount":0,"commentStatus":"open"}};
  AML.Comments.config.postId = 307359;
  AML.Comments.config.enableSocialShare = "0";
  AML.Comments.config.status = "open";
  AML.Comments.config.campaignDate = "09_May_2021";
  AML.Comments.config.enableImageUploading = "0";
</script>

 </div>
</div>
                <div class="ad ad-cen2">
  <div class="ad-box" id="div-gpt-cen2">
   <p class="ad-contact">Publicidad</p>
   <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-cen2"); });
   </script>
  </div>
 </div>
               <section id="editorialRecommendedPosts" class="section-related"></section>
        <div class="ad ad-bot">
  <div class="ad-box" id="div-gpt-bot2">
   <p class="ad-contact">Publicidad</p>
   <script>
    googletag.cmd.push(function() { googletag.display("div-gpt-bot2"); });
   </script>
  </div>
 </div>
        <div class="section-deeplinking-container">
  <div class="section-deeplinking">
   <span class="section-deeplinking-header">Temas de interés</span>
   <ul class="section-deeplinking-list" id="js-evergreen-nav-links">
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/paso-a-paso/como-desactivar-las-actualizaciones-automaticas-en-windows-10" class="section-deeplinking-anchor">
       desactivar actualización Windows 10
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/web-20/47-paginas-onion-para-visitar-el-lado-amable-de-la-deep-web" class="section-deeplinking-anchor">
       Deep Web
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/paso-a-paso/como-actualizar-windows-a-la-ultima-version" class="section-deeplinking-anchor">
       actualizar windows
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.xataka.com/basics/como-actualizar-gratis-a-windows-10-con-licencia-de-windows-7-u-8-1-o-sin-ella" class="section-deeplinking-anchor">
       windows 10
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/mensajeria-instantanea/los-13-mejores-bots-que-puedes-anadir-a-telegram" class="section-deeplinking-anchor">
       Telegram
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/web/mejores-webs-para-descargar-subtitulos-series-peliculas-espanol-e-ingles" class="section-deeplinking-anchor">
       subtítulos
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/ofimatica/27-plantillas-de-excel-para-organizarlo-todo" class="section-deeplinking-anchor">
       plantillas Excel
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/a-fondo/39-plantillas-de-word-para-organizarlo-todo" class="section-deeplinking-anchor">
       plantillas Word
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/ofimatica/38-plantillas-google-docs-para-organizarlo-todo" class="section-deeplinking-anchor">
       plantillas Google Docs
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/web/las-7-mejores-webs-de-libros-para-leer-libros-gratis" class="section-deeplinking-anchor">
       libros gratis
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/web/mejores-webs-para-descargar-torrents-2019" class="section-deeplinking-anchor">
       descargar torrent
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/guia-de-inicio/las-7-mejores-webs-para-saber-quien-me-llama-por-telefono" class="section-deeplinking-anchor">
       Quién me llama por teléfono
      </a>
     </li>
         <li class="section-deeplinking-item">
      <a href="https://www.genbeta.com/a-fondo/23-plantillas-de-presentaciones-de-powerpoint-para-explicarlo-todo" class="section-deeplinking-anchor">
       plantillas Powerpoint
      </a>
     </li>
       </ul>
   <div class="section-deeplinking-btn" id="js-evergreen-nav-btn"></div>
  </div>
 </div>
      </main>
      <section id="sections" class="head-menu-container head-menu-sections ">
 <a href="#sections" class="head-menu-toggler js-toggle"></a>
 <div class="head-menu">
  <a href="#sections" class="close close-corner js-toggle js-menu-close">Inicio</a>
  <div id="opt-in"></div>
         <div id="sections-search"></div>
   <script>
    document.getElementById("sections-search").innerHTML = '\
     <div class="head-menu-search">\
      <div class="head-search-form js-search-form">\
       <input id="search-field-1" type="text" placeholder="Buscar en Genbeta" class="search-container-1" data-container="#search-container-1">\
       <button class="head-search-button js-search-button" data-field="#search-field-1">Buscar</button>\
      </div>\
     </div>';
   </script>
    <div id="search-container-1" class="js-search-results"></div>
    <div id="sections-login-wrapper" class="sections-login">
   <div id="js-login" class="user-card"></div>
  </div>
  <nav class="head-menu-categories">
    <ul>
           <li><a class="head-list-item js-track-header-event" href="/categoria/paso-a-paso">Paso a paso</a></li>           <li><a class="head-list-item js-track-header-event" href="/categoria/actualidad">Actualidad</a></li>           <li><a class="head-list-item js-track-header-event" href="/categoria/linux">Linux</a></li>           <li><a class="head-list-item js-track-header-event" href="/categoria/movil">Móvil</a></li>           <li><a class="head-list-item js-track-header-event" href="/categoria/windows">Windows</a></li>           <li><a class="head-list-item js-track-header-event" href="/categoria/herramientas">Herramientas</a></li>                <li><a class="head-list-item js-track-header-event" href="/tag/deep-web">Deep web</a></li>           <li><a class="head-list-item js-track-header-event" href="/tag/cazadores-de-fakes">Cazadores de Fakes</a></li>           <li><a class="head-list-item js-track-header-event" href="/tag/cursos-online-gratuitos">Cursos online gratuitos</a></li>           <li><a class="head-list-item js-track-header-event" href="/tag/desarrollo">Desarrollo</a></li>           <li><a class="head-list-item js-track-header-event" href="/tag/activismo-online">Activismo Online</a></li>           <li><a class="head-list-item js-track-header-event" href="/tag/herramientas-para-programadores">Herramientas para Programadores</a></li>         </ul>
    <p class="head-more-item">
     <a href="/archivos" class="btn js-track-header-event">Ver más temas</a>
    </p>
  </nav>
  <aside class="head-menu-follow">
   <span class="head-item-meta">Síguenos</span>
    <ul>
 <li>
  <a href="http://twitter.com/genbeta" class="icon-twitter link-twitter" rel="nofollow">Twitter</a>
 </li>
 <li>
  <a href="https://www.facebook.com/pages/Genbeta/54999640934" class="icon-facebook link-facebook" rel="nofollow">Facebook</a>
 </li>
 <li>
  <a href="https://www.youtube.com/user/XatakaTv?sub_confirmation=1" class="icon-youtube link-youtube" rel="nofollow">Youtube</a>
 </li>
 <li>
  <a href="https://t.me/genbeta" class="icon-telegram link-telegram" rel="nofollow">Telegram</a>
 </li>
 <li>
  <a class="icon-rss link-rss" href="/index.xml" rel="nofollow">RSS</a>
 </li>
 <li>
  <a href="https://flipboard.com/@genbeta" class="icon-flipboard link-flipboard" rel="nofollow">Flipboard</a>
 </li>
 <li>
  <a href="https://www.linkedin.com/company/genbeta/" class="icon-linkedin link-linkedin" rel="nofollow">LinkedIn</a>
 </li>
</ul>
  </aside>
  <section id="head-menu-newsletter" class="head-menu-newsletter">
   <a href="#head-menu-newsletter" class="close close-corner js-toggle-subscribe"></a>
   <form class="newsletter-form head-newsletter-form js-subscription" method="post" data-url="https://mailer.weblogssl.com/subscribe_check/#email#/genbeta/Genbeta" data-id="#head-menu-newsletter">
    <h3 class="newsletter-heading">Recibe un email al día con los artículos de Genbeta: </h3>
    <p><input class="newsletter-input js-email" type="email" placeholder="Tu correo electrónico">
    <button class="btn-primary newsletter-button" type="submit">Suscribir</button></p>
   </form>
  </section>
  <nav class="head-menu-extras">
   <ul class="head-list">
         <li><a class="head-list-item section-tv js-track-header-event" href="https://www.youtube.com/user/XatakaTv?sub_confirmation=1">Xataka
      <span>TV</span>
    </a></li>
        <li><a class="head-list-item section-lomejor js-track-header-event" href="/lomejor">Lo mejor</a></li>
    <li><a class="head-list-item section-staff js-track-header-event" href="/quienes-somos">Equipo editorial</a></li>
    <li><a class="head-list-item section-contact js-track-header-event" href="/contacto">Contacta con nosotros</a></li>
    <li id="sections-login">
     <span id="login"></span>
    </li>
   </ul>
  </nav>
     <aside class="head-menu-external">
    <p class="nav-heading">Más sitios que te gustarán</p>
    <ul>
                                    <li><a class="head-list-item js-track-header-event" rel="nofollow" href="https://www.xataka.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka</a></li>                       <li><a class="head-list-item js-track-header-event"  href="https://www.vidaextra.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Vidaextra</a></li>                       <li><a class="head-list-item js-track-header-event"  href="https://www.espinof.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Espinof</a></li>                       <li><a class="head-list-item js-track-header-event"  href="https://www.applesfera.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Applesfera</a></li>                       <li><a class="head-list-item js-track-header-event"  href="https://www.xatakandroid.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Android</a></li>                       <li><a class="head-list-item js-track-header-event"  href="https://www.vayatele.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Vaya Tele</a></li>         </ul>
   </aside>
    <div class="head-menu-channels">
   <h3>Explora en nuestros medios</h3>
   <ul>
         <li><a href="#head-channel-tecnologia" class="head-list-item head-channel-caption explore-weblogs-sl-toggle">
        Tecnología
        <span class="head-item-meta m-desc">Móviles, tablets, aplicaciones, videojuegos, fotografía, domótica...</span></a><ul id="head-channel-tecnologia" class="head-channel-list"><li><a class="head-list-item tec-xataka js-track-header-event" rel="nofollow"  href="//www.xataka.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka</a></li><li><a class="head-list-item tec-xatakamovil js-track-header-event"   href="//www.xatakamovil.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Móvil</a></li><li><a class="head-list-item tec-xatakafoto js-track-header-event"   href="//www.xatakafoto.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Foto</a></li><li><a class="head-list-item tec-xatakandroid js-track-header-event"   href="//www.xatakandroid.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Android</a></li><li><a class="head-list-item tec-xatakahome js-track-header-event"   href="//www.xatakahome.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Smart Home</a></li><li><a class="head-list-item tec-xatakawindows js-track-header-event"   href="//www.xatakawindows.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Windows</a></li><li><a class="head-list-item tec-xatakaciencia js-track-header-event"   href="//www.xatakaciencia.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Ciencia</a></li><li><a class="head-list-item tec-applesfera js-track-header-event"   href="//www.applesfera.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Applesfera</a></li><li><a class="head-list-item tec-genbeta js-track-header-event"   href="//www.genbeta.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Genbeta</a></li><li><a class="head-list-item tec-magnet js-track-header-event"   href="//magnet.xataka.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Magnet</a></li><li><a class="head-list-item tec-mundoxiaomi js-track-header-event"   href="//www.mundoxiaomi.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Mundo Xiaomi</a></li></ul></li>         <li><a href="#head-channel-videojuegos" class="head-list-item head-channel-caption explore-weblogs-sl-toggle">
        Videojuegos
        <span class="head-item-meta m-desc">Consolas, juegos, PC, PS4, Switch, Nintendo 3DS y Xbox...</span></a><ul id="head-channel-videojuegos" class="head-channel-list"><li><a class="head-list-item tech-3djuegos js-track-header-event"   href="//www.3djuegos.com#utm_source=genbeta&utm_medium=network&utm_campaign=footer">3DJuegos</a></li><li><a class="head-list-item tec-vidaextra js-track-header-event"   href="//www.vidaextra.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Vida Extra</a></li><li><a class="head-list-item tech-ign js-track-header-event"   href="//es.ign.com#utm_source=genbeta&utm_medium=network&utm_campaign=footer">IGN</a></li><li><span class="head-list-item tech-millenium js-track-header-event">Millenium</a></li></ul></li>         <li><a href="#head-channel-entretenimiento" class="head-list-item head-channel-caption explore-weblogs-sl-toggle">
        Entretenimiento
        <span class="head-item-meta m-desc">Series, cine, estrenos en cartelera, premios, rodajes, nuevas películas, televisión...</span></a><ul id="head-channel-entretenimiento" class="head-channel-list"><li><a class="head-list-item oci-sensacine js-track-header-event"   href="https://www.sensacine.com#utm_source=genbeta&utm_medium=network&utm_campaign=footer">Sensacine</a></li><li><a class="head-list-item oci-espinof js-track-header-event"   href="//www.espinof.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Espinof</a></li></ul></li>         <li><a href="#head-channel-gastronomia" class="head-list-item head-channel-caption explore-weblogs-sl-toggle">
        Gastronomía
        <span class="head-item-meta m-desc">Recetas, recetas de cocina fácil, pinchos, tapas, postres...</span></a><ul id="head-channel-gastronomia" class="head-channel-list"><li><a class="head-list-item est-directoalpaladar js-track-header-event"   href="//www.directoalpaladar.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Directo al Paladar</a></li></ul></li>         <li><a href="#head-channel-Estilodevida" class="head-list-item head-channel-caption explore-weblogs-sl-toggle">
        Estilo de vida
        <span class="head-item-meta m-desc">Moda, belleza, estilo, salud, fitness, familia, gastronomía, decoración, famosos...</span></a><ul id="head-channel-Estilodevida" class="head-channel-list"><li><a class="head-list-item est-vitonica js-track-header-event" rel="nofollow"  href="//www.vitonica.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Vitónica</a></li><li><a class="head-list-item est-trendencias js-track-header-event"   href="//www.trendencias.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Trendencias</a></li><li><a class="head-list-item est-trendenciashombre js-track-header-event"   href="//www.trendenciashombre.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Trendencias Hombre</a></li><li><a class="head-list-item est-decoesfera js-track-header-event" rel="nofollow"  href="//decoracion.trendencias.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Decoesfera</a></li><li><a class="head-list-item tec-compradiccion js-track-header-event"   href="//www.compradiccion.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Compradiccion</a></li><li><a class="head-list-item est-poprosa js-track-header-event"   href="//www.poprosa.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Poprosa</a></li></ul></li>         <li><a href="#head-channel-latinoamerica" class="head-list-item head-channel-caption explore-weblogs-sl-toggle">
        Latinoamérica
        <span class="head-item-meta m-desc">Publicaciones de México...</span></a><ul id="head-channel-latinoamerica" class="head-channel-list"><li><a class="head-list-item tec-xataka js-track-header-event"   href="//www.xataka.com.mx?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka México</a></li><li><a class="head-list-item est-directoalpaladar js-track-header-event"   href="//www.directoalpaladar.com.mx?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Directo al Paladar México</a></li><li><a class="head-list-item oci-sensacine js-track-header-event"   href="https://www.sensacine.com.mx#utm_source=genbeta&utm_medium=network&utm_campaign=footer">Sensacine México</a></li><li><a class="head-list-item tech-3djuegos js-track-header-event"   href="//www.3djuegos.com/mx/#utm_source=genbeta&utm_medium=network&utm_campaign=footer">3DJuegos México</a></li></ul></li>       </ul>
  </div>
  <nav class="head-menu-links">
   <ul class="head-list">
         <li><a class="head-list-item js-track-header-event" href="https://weblogs.webedia.es/aviso-legal.html">Aviso legal</a></li>
        <li><a class="head-list-item js-track-header-event" href="https://www.weblogssl.com/contenidos">Condiciones de uso</a></li>
    <li><a class="head-list-item js-track-header-event" href="https://www.weblogssl.com/cookies">Condiciones de uso de cookies</a></li>
    <li><a class="head-list-item js-track-header-event" href="mailto:publicidad@webedia-group.com">Publicidad</a></li>
   </ul>
  </nav>
 </div>
</section>
<section id="headlines" class="head-menu-container head-menu-new m-menu-right">
 <a href="#headlines" class="head-menu-toggler js-toggle"></a>
 <div class="head-menu">
  <a href="#headlines" class="close close-corner js-toggle">Inicio</a>
    <p class="nav-heading">Reciente</p>
  <ul id="recent-posts">
    <li><a href="/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2" class="head-new-item">
  Así puedes crear un juego de 'Elige tu propia aventura' basado en HTML usando el editor Twine 2
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-09T17:52:52+00:00"></time></span></a></li> <li><a href="/multimedia/descarga-150-gb-efectos-sonido-gratis-uso-libre-para-tus-proyectos-personales-comerciales" class="head-new-item">
  Descarga más de 150 GB en efectos de sonido gratis y de uso libre para tus proyectos personales o comerciales
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-09T10:00:27+00:00"></time></span></a></li> <li><a href="/actualidad/hackeo-informacion-gobierno-colombia-plena-protesta-social-5-ataques-historicos-nombre-anonymous" class="head-new-item">
  El Gobierno de Colombia ha sido hackeado en plena protesta social: 5 ataques históricos en nombre de Anonymous
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-08T15:00:27+00:00"></time></span></a></li> <li><a href="/windows/winget-gestor-paquetes-windows-10-se-acaba-convertir-mi-forma-favorita-instalar-aplicaciones" class="head-new-item m-republish" ><span class="head-new-video-desc">Winget, el primer gestor de paquetes de Windows 10, se acaba de convertir en mi forma favorita de instalar aplicaciones</span><span class="head-item-meta">
             Por si te lo perdiste
           </span></a></li> <li><a href="/paso-a-paso/como-hacer-capturas-pantalla-web-completa-microsoft-edge" class="head-new-item">
  Cómo hacer capturas de pantalla de una web completa con Microsoft Edge
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-08T11:06:46+00:00"></time></span></a></li> <li><a href="/actualidad/hay-tal-fiebre-nft-que-existen-plataformas-ecommerce-para-facilitar-que-marcas-celebrities-puedan-vender-suyos" class="head-new-item">
  Hay tal fiebre por los NFT que ya existen plataformas de ecommerce para facilitar que marcas y celebrities puedan vender los suyos
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-07T17:54:31+00:00"></time></span></a></li> <li><a href="/multimedia/google-fotos-dejara-ser-ilimitado-no-gratuito-este-truco-puedes-saber-cuanto-tiempo-te-queda-tener-que-pagar" class="head-new-item">
  Google Fotos dejará de ser ilimitado, pero no gratuito: con este truco puedes saber cuánto tiempo te queda hasta tener que pagar
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-07T16:28:32+00:00"></time></span></a></li> <li><a href="/actualidad/windows-10x-no-llegara-2021-puede-que-nunca-rumores-windows-10-sun-valley-ocupara-su-lugar-rediseno-estetico" class="head-new-item">
  Windows 10X no llegará en 2021 (y puede que nunca, según rumores): Windows 10 Sun Valley ocupará su lugar con rediseño estético
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-07T15:47:32+00:00"></time></span></a></li> <li><a href="/mensajeria-instantanea/whatsapp-se-retracta-nueva-politica-privacidad-llega-dia-15-no-aceptamos-no-se-desactivara-nuestra-cuenta" class="head-new-item">
  WhatsApp se retracta: la nueva política de privacidad llega el día 15, pero ahora no aceptarla no afectará a nuestra cuenta
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-07T14:49:19+00:00"></time></span></a></li> <li><a href="https://www.xataka.com/servicios/microsoft-detiene-desarrollo-windows-10x-version-para-dispositivos-doble-pantalla-se-tambalea-siquiera-llegar-al-mercado?utm_source=genbeta&utm_medium=network&utm_campaign=headlines_reciente" class="head-new-item m-crosspost">
  Microsoft detiene el desarrollo de Windows 10X: la versión para dispositivos con doble pantalla se tambalea sin siquiera llegar al mercado 
  <span class="head-item-meta">
   en Xataka <time class="js-header-post" datetime="2021-05-07T15:33:42+00:00"></time></span></a></li> <li><a href="/actualidad/pyston-2-2-python-que-promete-ser-30-rapido-sus-creadores-quieren-que-sustituya-al-lenguaje-programacion" class="head-new-item">
  Pyston 2.2 es un Python que promete ser un 30% más rápido: sus creadores quieren que sustituya al lenguaje de programación
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-07T14:29:31+00:00"></time></span></a></li> <li><a href="/windows/windows-10-actualizara-fuente-usuario-defecto-llegada-sun-valley" class="head-new-item">
  Windows 10 actualizará la fuente de usuario por defecto con la llegada de Sun Valley
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-07T13:05:48+00:00"></time></span></a></li> <li><a href="/redes-sociales-y-comunidades/twitter-introduce-envio-propinas-usuarios-cuidado-pagas-paypal-estaras-compartiendo-tu-direccion-postal" class="head-new-item">
  Twitter introduce el envío de propinas entre usuarios, pero cuidado: si pagas con PayPal estarás compartiendo tu dirección postal
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-07T12:18:22+00:00"></time></span></a></li> <li><a href="/linux/dual-boot-nunca-fue-divertido-este-usuario-creo-interruptor-para-elegir-su-pc-arranca-windows-linux" class="head-new-item">
  El dual boot nunca fue tan divertido: este usuario creó un interruptor para elegir si su PC arranca con Windows o Linux
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-07T12:07:28+00:00"></time></span></a></li> <li><a href="/actualidad/que-n-plus-posible-modalidad-experimental-netflix-contenido-extra-personalizado" class="head-new-item">
  Qué es N-plus: la posible modalidad experimental de Netflix con contenido extra y personalizado
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-07T10:56:52+00:00"></time></span></a></li> <li><a href="/multimedia/audacity-ha-sido-comprada-propietarios-musescore-primer-cambio-introduccion-rastreo-a-usuarios" class="head-new-item">
  Audacity ha sido comprada por los propietarios de MuseScore y el preocupante primer cambio es la llegada de rastreo a los usuarios
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-07T09:12:42+00:00"></time></span></a></li> <li><a href="/actualidad/google-avanza-implementacion-verificacion-dos-pasos-a-todos-usuarios-sus-servicios" class="head-new-item">
  Google avanza hacia la implementación de la verificación en dos pasos a todos los usuarios de sus servicios
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-06T21:47:25+00:00"></time></span></a></li> <li><a href="/actualidad/apple-se-planteo-castigar-a-netflix-cuando-quiso-quitar-pago-suscripcion-via-apple-tambien-le-propuso-ventajas" class="head-new-item">
  Apple se planteó castigar a Netflix cuando quiso quitar el pago de la suscripción vía Apple y también le propuso ventajas
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-06T16:00:00+00:00"></time></span></a></li> <li><a href="/web/comprueba-pagaras-nueva-factura-luz-este-simulador-te-ayuda-a-entender-ahorraras-no-tu-uso" class="head-new-item">
  Comprueba si pagarás más con la nueva factura de la luz: este simulador te ayuda a entender si ahorrarás o no según tu uso
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-06T15:28:28+00:00"></time></span></a></li> <li><a href="/a-fondo/probamos-xbox-cloud-gaming-windows-10-juego-nube-microsoft-pisa-fuerte-mucho-que-mejorar-navegador" class="head-new-item">
  Probamos Xbox Cloud Gaming en Windows 10: el juego en la nube de Microsoft pisa fuerte, pero con mucho que mejorar en el navegador
  <span class="head-item-meta"><time class="js-header-post" datetime="2021-05-06T14:52:03+00:00"></time></span></a></li>  </ul>
  <p class="head-more-item"><a href="#" class="btn" id="view-more" data-blog="genbeta">Ver más artículos</a></p>
     <div class="head-menu-video">
    <p class="nav-heading"> Xataka
     <span>TV</span>
    </p>
    <ul id="recent-videos">
          <li><a href="https://www.xataka.com/analisis/lg-vapor-cleaner-styler-analisis-caracteristicas-precio-especificaciones" class="head-new-item"><span class="head-new-video-thumb"><img alt="LG&#x20;Vapor&#x20;Cleaner&#x20;Styler,&#x20;an&#x00E1;lisis&#x3A;&#x20;UN&#x20;ARMARIO&#x20;QUE&#x20;PLANCHA,&#x20;SECA&#x20;E&#x20;HIGIENZA&#x20;TU&#x20;ROPA" src="https://img.youtube.com/vi/nMESGaL9h7k/mqdefault.jpg"></span><span class="head-new-video-desc">LG Vapor Cleaner Styler, análisis: UN ARMARIO QUE PLANCHA, SECA E HIGIENZA TU ROPA</span></a></li>     <li><a href="https://www.xataka.com/espacio/cohete-chino-50-metros-altura-esta-a-punto-reentrar-atmosfera-caera-forma-descontrolada" class="head-new-item"><span class="head-new-video-thumb"><img alt="&#x00A1;COHETE&#x20;CHINO&#x20;SIN&#x20;CONTROL&#x21;&#x20;&#x1F680;El&#x20;Long&#x20;March&#x20;5B&#x20;va&#x20;a&#x20;reentrar&#x20;en&#x20;la&#x20;atm&#x00F3;sfera&#x20;de&#x20;forma&#x20;descontrolada" src="https://img.youtube.com/vi/pooepw282Rw/mqdefault.jpg"></span><span class="head-new-video-desc">¡COHETE CHINO SIN CONTROL! 🚀El Long March 5B va a reentrar en la atmósfera de forma descontrolada</span></a></li>     <li><a href="https://www.xataka.com/servicios/todos-tipos-estafas-que-te-encuentras-wallapop-otros-sitios-compraventa-particulares-1" class="head-new-item"><span class="head-new-video-thumb"><img alt="&#x1F575;&#xFE0F;&#x00A1;QUE&#x20;NO&#x20;TE&#x20;ENGA&#x00D1;EN&#x21;&#x1F575;&#xFE0F;Los&#x20;principales&#x20;TIMOS&#x20;en&#x20;COMPRAS&#x20;ONLINE&#x20;y&#x20;C&#x00D3;MO&#x20;EVITARLOS" src="https://img.youtube.com/vi/yycZH3dlJB8/mqdefault.jpg"></span><span class="head-new-video-desc">🕵️¡QUE NO TE ENGAÑEN!🕵️Los principales TIMOS en COMPRAS ONLINE y CÓMO EVITARLOS</span></a></li>    </ul>
    <p class="head-more-item"><a href="#" class="btn" id="view-more-videos" data-blog="genbeta">Ver más vídeos</a></p>
   </div>
   </div>
</section>
<nav id="search" class="head-menu-container head-menu-searchapp">
</nav>
<script>
 document.getElementById("search").innerHTML = '\
 <a href="#search" class="head-menu-toggler js-toggle"></a>\
 <div class="head-menu">\
  <a href="#search" class="close close-corner js-toggle">Inicio</a>\
  <h2>Buscar</h2>\
  <div class="head-menu-search">\
   <div class="head-search-form js-search-form">\
    <input id="search-field-2" type="text" placeholder="Buscar en Genbeta" class="search-container-2" data-container="#search-container-2">\
    <button class="head-search-button js-search-button" data-field="#search-field-2">Buscar</button>\
   </div>\
  </div>\
  <section id="search-container-2" class="js-search-results"></section>\
 </div>';
</script>
<nav class="nav nav-list nav-register" id="nav-twitter-register"></nav>
<div id="react-login"></div>
<nav class="nav nav-list nav-login" id="nav-login"></nav>
<nav class="nav nav-list nav-register" id="nav-register"></nav>
<nav class="nav nav-list nav-login" id="nav-recover"></nav>
<nav class="nav nav-list nav-login" id="nav-pick"></nav>
<div id="js-edit-user-profile-form"></div>
<div id="js-user-comments"></div>
<div id="js-modal-user-deactivate"></div>

      <script>
  window.WSLModules = window.WSLModules || {};
  WSLModules.Footer = {'moduleConf' : 'c1'};
</script>
 <footer class="foot js-foot">
 <div class="wrapper foot-wrapper">
  <div id="newsletter" class="newsletter-box">
   <div class="menu-follow foot-menu-follow">
    <span class="item-meta foot-item-meta">Síguenos</span>
    <ul>
 <li>
  <a href="http://twitter.com/genbeta" class="icon-twitter link-twitter" rel="nofollow">Twitter</a>
 </li>
 <li>
  <a href="https://www.facebook.com/pages/Genbeta/54999640934" class="icon-facebook link-facebook" rel="nofollow">Facebook</a>
 </li>
 <li>
  <a href="https://www.youtube.com/user/XatakaTv?sub_confirmation=1" class="icon-youtube link-youtube" rel="nofollow">Youtube</a>
 </li>
 <li>
  <a href="https://t.me/genbeta" class="icon-telegram link-telegram" rel="nofollow">Telegram</a>
 </li>
 <li>
  <a class="icon-rss link-rss" href="/index.xml" rel="nofollow">RSS</a>
 </li>
 <li>
  <a href="https://flipboard.com/@genbeta" class="icon-flipboard link-flipboard" rel="nofollow">Flipboard</a>
 </li>
 <li>
  <a href="https://www.linkedin.com/company/genbeta/" class="icon-linkedin link-linkedin" rel="nofollow">LinkedIn</a>
 </li>
</ul>
   </div>
  </div>
  <nav class="menu-categories foot-menu-categories">
   <p class="nav-heading">En Genbeta hablamos de...</p>
   <ul>
   <li><a class="list-item foot-list-item" href="/categoria/paso-a-paso">Paso a paso</a></li>   <li><a class="list-item foot-list-item" href="/categoria/actualidad">Actualidad</a></li>   <li><a class="list-item foot-list-item" href="/categoria/linux">Linux</a></li>   <li><a class="list-item foot-list-item" href="/categoria/movil">Móvil</a></li>   <li><a class="list-item foot-list-item" href="/categoria/windows">Windows</a></li>   <li><a class="list-item foot-list-item" href="/categoria/herramientas">Herramientas</a></li>    <li><a class="list-item foot-list-item" href="/tag/deep-web">Deep web</a></li>   <li><a class="list-item foot-list-item" href="/tag/cazadores-de-fakes">Cazadores de Fakes</a></li>   <li><a class="list-item foot-list-item" href="/tag/cursos-online-gratuitos">Cursos online gratuitos</a></li>   <li><a class="list-item foot-list-item" href="/tag/desarrollo">Desarrollo</a></li>   <li><a class="list-item foot-list-item" href="/tag/activismo-online">Activismo Online</a></li>   <li><a class="list-item foot-list-item" href="/tag/herramientas-para-programadores">Herramientas para Programadores</a></li> </ul>   <p class="view-even-more"><a href="/archivos" class="btn">Ver más temas</a></p>
  </nav>
  <script>
 document.write('\
  <div class="search-box foot-search">\
   <div class="search-form js-search-form">\
    <input id="search-field-3" type="text" placeholder="Buscar en Genbeta" class="search-container-3" data-container="#search-container-3">\
    <button class="search-button js-search-button" data-field="#search-field-3">Buscar</button>\
   </div>\
  </div>')
</script>  <div id="search-container-3" class="js-search-results"></div>
 </div>
</footer>
<section class="foot-external js-foot-external">
 <div class="wrapper foot-wrapper">
  <header class="foot-head">
   <a class="backlink foot-backlink" href="#">Subir</a>
    <p class="webedia-brand foot-webedia-brand">
  <a href="https://www.webedia.es/" class="webedia-logo foot-webedia-logo"><span>Webedia</span></a>
 </p>
  </header>
    <div class="menu-external foot-menu-external">
   <div class="spain-blogs">
          <div class="links-category">
    <p class="channel-title"> Tecnología </p><ul><li><a class="list-item foot-list-item"  rel="nofollow"  href="//www.xataka.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka</a></li><li><a class="list-item foot-list-item"  href="//www.xatakamovil.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Móvil</a></li><li><a class="list-item foot-list-item"  href="//www.xatakafoto.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Foto</a></li><li><a class="list-item foot-list-item"  href="//www.xatakandroid.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Android</a></li><li><a class="list-item foot-list-item"  href="//www.xatakahome.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Smart Home</a></li><li><a class="list-item foot-list-item"  href="//www.xatakawindows.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Windows</a></li><li><a class="list-item foot-list-item"  href="//www.xatakaciencia.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka Ciencia</a></li><li><a class="list-item foot-list-item"  href="//www.applesfera.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Applesfera</a></li><li><a class="list-item foot-list-item"  href="//www.genbeta.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Genbeta</a></li><li><a class="list-item foot-list-item"  href="//magnet.xataka.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Magnet</a></li><li><a class="list-item foot-list-item"  href="//www.mundoxiaomi.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Mundo Xiaomi</a></li></ul>
  </div>
   <div class="links-category">
    <p class="channel-title"> Videojuegos </p><ul><li><a class="list-item foot-list-item"  href="//www.3djuegos.com#utm_source=genbeta&utm_medium=network&utm_campaign=footer">3DJuegos</a></li><li><a class="list-item foot-list-item"  href="//www.vidaextra.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Vida Extra</a></li><li><a class="list-item foot-list-item"  href="//es.ign.com#utm_source=genbeta&utm_medium=network&utm_campaign=footer">IGN</a></li><li><span class="list-item foot-list-item">Millenium</span></li></ul>
  </div>
   <div class="links-category">
    <p class="channel-title"> Entretenimiento </p><ul><li><a class="list-item foot-list-item"  href="https://www.sensacine.com#utm_source=genbeta&utm_medium=network&utm_campaign=footer">Sensacine</a></li><li><a class="list-item foot-list-item"  href="//www.espinof.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Espinof</a></li></ul>
  </div>
   <div class="links-category">
    <p class="channel-title"> Gastronomía </p><ul><li><a class="list-item foot-list-item"  href="//www.directoalpaladar.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Directo al Paladar</a></li></ul>
  </div>
   <div class="links-category">
    <p class="channel-title"> Estilo de vida </p><ul><li><a class="list-item foot-list-item"  rel="nofollow"  href="//www.vitonica.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Vitónica</a></li><li><a class="list-item foot-list-item"  href="//www.trendencias.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Trendencias</a></li><li><a class="list-item foot-list-item"  href="//www.trendenciashombre.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Trendencias Hombre</a></li><li><a class="list-item foot-list-item"  rel="nofollow"  href="//decoracion.trendencias.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Decoesfera</a></li><li><a class="list-item foot-list-item"  href="//www.compradiccion.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Compradiccion</a></li><li><a class="list-item foot-list-item"  href="//www.poprosa.com?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Poprosa</a></li></ul>
  </div>
 
   </div>
       <div class="latam-blogs">
     <p class="channel-title">Latinoamérica</p>
           <div class="links-category">
    <ul><li><a class="list-item foot-list-item"  href="//www.xataka.com.mx?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Xataka México</a></li></ul>
  </div>
   <div class="links-category">
    <ul><li><a class="list-item foot-list-item"  href="//www.3djuegos.com/mx/#utm_source=genbeta&utm_medium=network&utm_campaign=footer">3DJuegos México</a></li></ul>
  </div>
   <div class="links-category">
    <ul><li><a class="list-item foot-list-item"  href="https://www.sensacine.com.mx#utm_source=genbeta&utm_medium=network&utm_campaign=footer">Sensacine México</a></li></ul>
  </div>
   <div class="links-category">
    <ul><li><a class="list-item foot-list-item"  href="//www.directoalpaladar.com.mx?utm_source=genbeta&utm_medium=network&utm_campaign=footer">Directo al Paladar México</a></li></ul>
  </div>
 
    </div>
     </div>
 </div>
</section>
 <aside id="head-favicons" class="head-favicons-container m-is-later js-head-favicons ">
 <div class="head-favicons">
     <div class="head-favicons-index head-webedia-logo">
    <a class="js-group-toggle" href="#" data-target="#head-network"><abbr title="Webedia">Webedia</abbr></a>
   </div>
    <ul class="head-favicons-list">
                                 <li>
      <a class="favicon tec-xataka
       " rel="nofollow" href="//www.xataka.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Xataka</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-vidaextra
       "  href="//www.vidaextra.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Vida Extra</span>
      </a>
     </li>
                          <li>
      <a class="favicon oci-espinof
       "  href="//www.espinof.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Espinof</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-genbeta
              favicon-current
       "  href="//www.genbeta.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Genbeta</span>
      </a>
     </li>
                          <li>
      <a class="favicon est-directoalpaladar
       "  href="//www.directoalpaladar.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Directo al Paladar</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-xatakaciencia
       "  href="//www.xatakaciencia.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Xataka Ciencia</span>
      </a>
     </li>
                          <li>
      <a class="favicon est-trendencias
       "  href="//www.trendencias.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Trendencias</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-applesfera
       "  href="//www.applesfera.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Applesfera</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-xatakamovil
       "  href="//www.xatakamovil.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Xataka Móvil</span>
      </a>
     </li>
                                     <li>
      <a class="favicon est-decoesfera
       " rel="nofollow" href="//decoracion.trendencias.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Decoesfera</span>
      </a>
     </li>
                                     <li>
      <a class="favicon est-vitonica
       " rel="nofollow" href="//www.vitonica.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Vitónica</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-xatakafoto
       "  href="//www.xatakafoto.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Xataka Foto</span>
      </a>
     </li>
                          <li>
      <a class="favicon est-trendenciashombre
       "  href="//www.trendenciashombre.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Trendencias Hombre</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-xatakandroid
       "  href="//www.xatakandroid.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Xataka Android</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-xatakahome
       "  href="//www.xatakahome.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Xataka Smart Home</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-xatakawindows
       "  href="//www.xatakawindows.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Xataka Windows</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-magnet
       "  href="//magnet.xataka.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Magnet</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-compradiccion
       "  href="//www.compradiccion.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Compradiccion</span>
      </a>
     </li>
                          <li>
      <a class="favicon tech-3djuegos
       "  href="//www.3djuegos.com#utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>3DJuegos</span>
      </a>
     </li>
                          <li>
      <a class="favicon oci-sensacine
       "  href="https://www.sensacine.com#utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Sensacine</span>
      </a>
     </li>
                          <li>
      <a class="favicon tech-ign
       "  href="//es.ign.com#utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>IGN</span>
      </a>
     </li>
                          <li>
      <span class="favicon tech-millenium ">
       <span>Millenium</span>
      </span>
     </li>
                          <li>
      <a class="favicon est-poprosa
       "  href="//www.poprosa.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Poprosa</span>
      </a>
     </li>
                          <li>
      <a class="favicon tec-mundoxiaomi
       "  href="//www.mundoxiaomi.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons">
       <span>Mundo Xiaomi</span>
      </a>
     </li>
         </ul>
 </div>
</aside>
<aside class="favicons-expanded-container js-favicons-expand" id="head-network">
 <div class="favicons-expanded">
           <div class="favicons-expanded-inner">
    <ul><li><h4>Tecnología</h4></li><li><a class="favicon tec-xataka"  rel="nofollow"  href="//www.xataka.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Xataka
     </a></li><li><a class="favicon tec-xatakamovil"  href="//www.xatakamovil.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Xataka Móvil
     </a></li><li><a class="favicon tec-xatakafoto"  href="//www.xatakafoto.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Xataka Foto
     </a></li><li><a class="favicon tec-xatakandroid"  href="//www.xatakandroid.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Xataka Android
     </a></li><li><a class="favicon tec-xatakahome"  href="//www.xatakahome.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Xataka Smart Home
     </a></li><li><a class="favicon tec-xatakawindows"  href="//www.xatakawindows.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Xataka Windows
     </a></li><li><a class="favicon tec-xatakaciencia"  href="//www.xatakaciencia.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Xataka Ciencia
     </a></li><li><a class="favicon tec-applesfera"  href="//www.applesfera.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Applesfera
     </a></li><li><a class="favicon tec-genbeta"  href="//www.genbeta.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Genbeta
     </a></li><li><a class="favicon tec-magnet"  href="//magnet.xataka.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Magnet
     </a></li><li><a class="favicon tec-mundoxiaomi"  href="//www.mundoxiaomi.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Mundo Xiaomi
     </a></li></ul>
  </div>
   <div class="favicons-expanded-inner">
    <ul><li><h4>Videojuegos</h4></li><li><a class="favicon tech-3djuegos"  href="//www.3djuegos.com#utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>3DJuegos
     </a></li><li><a class="favicon tec-vidaextra"  href="//www.vidaextra.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Vida Extra
     </a></li><li><a class="favicon tech-ign"  href="//es.ign.com#utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>IGN
     </a></li><li><span class="favicon tech-millenium"><span></span>Millenium</span></li></ul>
  </div>
   <div class="favicons-expanded-inner">
    <ul><li><h4>Entretenimiento</h4></li><li><a class="favicon oci-sensacine"  href="https://www.sensacine.com#utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Sensacine
     </a></li><li><a class="favicon oci-espinof"  href="//www.espinof.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Espinof
     </a></li></ul>
  </div>
   <div class="favicons-expanded-inner">
    <ul><li><h4>Gastronomía</h4></li><li><a class="favicon est-directoalpaladar"  href="//www.directoalpaladar.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Directo al Paladar
     </a></li></ul>
  </div>
   <div class="favicons-expanded-inner">
    <ul><li><h4>Estilo de vida</h4></li><li><a class="favicon est-vitonica"  rel="nofollow"  href="//www.vitonica.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Vitónica
     </a></li><li><a class="favicon est-trendencias"  href="//www.trendencias.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Trendencias
     </a></li><li><a class="favicon est-trendenciashombre"  href="//www.trendenciashombre.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Trendencias Hombre
     </a></li><li><a class="favicon est-decoesfera"  rel="nofollow"  href="//decoracion.trendencias.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Decoesfera
     </a></li><li><a class="favicon tec-compradiccion"  href="//www.compradiccion.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Compradiccion
     </a></li><li><a class="favicon est-poprosa"  href="//www.poprosa.com?utm_source=genbeta&utm_medium=network&utm_campaign=favicons"><span></span>Poprosa
     </a></li></ul>
  </div>
 
 </div>
 </aside>


 <div id="fb-root"></div>
      <div id="cookies-overlay" class="cookies-overlay"></div>
     </div>
    </div>
   </div>
  </div>
   <div id="div-gpt-int" style="width:1px; height:1px;">
  <script>
   googletag.cmd.push(function() { googletag.display("div-gpt-int"); });
  </script>
 </div>
   <div id="div-gpt-int2" style="width:1px; height:1px;">
  <script>
   googletag.cmd.push(function() { googletag.display("div-gpt-int2"); });
  </script>
 </div>
   <script>
(function() {
 var lazyElements    = document.getElementsByClassName('sf-lazy')
 ,   srcsetSupported = false
 ,   threshold;

 if (!/Edge\/\d+/.test(navigator.userAgent)) {
  srcsetSupported = 'srcset' in document.createElement('img');
 }

 function updateAttributes(element) {
  var sfSrcset = element.getAttribute('data-sf-srcset') || element.getAttribute('sf-srcset');
  var sfSrc = element.getAttribute('data-sf-src') || element.getAttribute('sf-src');
  var sizes = element.getAttribute('data-sizes');
  if (sfSrcset) {
   element.setAttribute('srcset', sfSrcset);
  }
  if (sfSrc) {
   element.setAttribute('src', sfSrc);
  }
  if (sizes) {
   element.setAttribute('sizes', sizes);
  }
  element.classList.remove('sf-lazy');
 }

 threshold = (window.innerHeight || document.documentElement.clientHeight) + 100;
 function lazyLoad() {
  var coords, element, i, isVisible;
  if (0 == lazyElements.length) {
   document.removeEventListener('scroll', lazyLoad);
   return false;
  }

  for (i = 0; i < lazyElements.length; i++) {
   element = lazyElements[i];
   coords = element.getBoundingClientRect();
   isVisible = (coords.top >= 0 && coords.left >= 0 && coords.top) <= threshold;
   if (isVisible) {
    updateAttributes(element);
   }
  }
 }

 if (srcsetSupported) {
  document.addEventListener('scroll', lazyLoad);
  lazyLoad();
 }
})();
</script>  <script>
 var WSL2 = WSL2 || {};
 WSL2.config = WSL2.config || {};
 WSL2.config.fbapikey = "360028941603";
 WSL2.config.fbApiVersion = "v8.0";
 WSL2.config.siteName = "Genbeta";
 WSL2.config.jsPath = "https://img.weblogssl.com/LPbackend/prod/v2/js";
 WSL2.config.gtmContainerId = "";
 WSL2.config.imagePath = "https://img.weblogssl.com/css/genbeta/p/v7";
 WSL2.config.desktopSiteUrl = "https://www.genbeta.com";
 WSL2.config.cookieDomain = "";
 WSL2.config.enableEditorialRecommendations = "1";
 WSL2.config.s3ImagePath = "https://i.blogs.es";
 WSL2.config.eventImagePath = "http://img.genbeta.com/events";
 WSL2.config.socialTwitter = "genbeta";
 WSL2.config.enableUniformSocialShareGallery = "0";
 WSL2.config.twitterSocial = "genbeta";
 WSL2.config.enableCen2AdInComments = 0;
 WSL2.config.enableGiphyInComments = 0;
 WSL2.config.enableJwplayerVideoAd = 1;
 WSL2.config.enablePinterestSharing = 0;
 WSL2.config.enableAdblockEcommerce = 1;
 WSL2.config.adminUrl = "https://admin.genbeta.com";
 WSL2.config.blogDomain = "genbeta.com";
 WSL2.config.blogMeta = {
  siteName: "genbeta",
  mnemonic: "GEB",
  blogDomain: "genbeta.com"
 };
 WSL2.config.jwplayerKey = "1vZlXWdZxKOPZcXAx5/X7QR362yqcd+OT7+37g==";
 WSL2.config.jwplayerVastId = "241667871";
 WSL2.config.showMxSiteFloatingBox = 0;
 WSL2.config.enableGoogleAnalytics = 1;
 WSL2.config.jwplayerVersion = "8.18.4";
 WSL2.config.enableWebVitals = 1;
 WSL2.config.enableAdblockMonetization = 1;
 WSL2.config.insuradsLink = "";
</script>
<script>
 WSL2.config.postSubType = "normal";
 WSL2.config.redirectDesktopRoot = 'false';
 WSL2.config.postId = 307359;
 WSL2.config.postTitle = "As\u00ED\u0020puedes\u0020crear\u0020un\u0020juego\u0020de\u0020\u0027Elige\u0020tu\u0020propia\u0020aventura\u0027\u0020basado\u0020en\u0020HTML\u0020usando\u0020el\u0020editor\u0020Twine\u00202";
 WSL2.config.tweetText = "Comentario%20a%20As%C3%AD%20puedes%20crear%20un%20juego%20de%20%27Elige%20tu%20propia%20aventura%27%20basado%20en%20HTML%20usando%20el%20editor%20Twine%202";
 WSL2.config.twitterName = "";
 WSL2.config.postUrl = "https://www.genbeta.com/desarrollo/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2";
 WSL2.config.recommendationEngineVersion = 1;
 WSL2.config.device = "desktop";
 WSL2.config.enableNanomediaHeader = 1;
 WSL2.config.enableStickySidebar = 1;
 </script>
<script type="text/x-template" id="js-adblock-products">
 [{"url":"https:\/\/www.amazon.es\/dp\/B00XY7LSY8\/?tag=geb-banner-adblock-21","title":"Arduino starter kit","asin":"B00XY7LSY8","image":"https:\/\/img.weblogssl.com\/g\/images\/Arduino_starter_kit.jpg","price":"79,20","currency":"EUR"},{"url":"https:\/\/www.amazon.es\/dp\/B07JZGS83P\/?tag=geb-banner-adblock-21","title":"Raspberry Pi 3 B+ Starter Kit","asin":"B07JZGS83P","image":"https:\/\/img.weblogssl.com\/g\/images\/ABOX_Raspberry.jpg","price":"79,99","currency":"EUR"},{"url":"https:\/\/www.amazon.es\/dp\/B00A0VCJPI\/?tag=geb-banner-adblock-21","title":"Repetidor de red Wifi","asin":"B00A0VCJPI","image":"https:\/\/img.weblogssl.com\/g\/images\/Repetidor_de_red_Wifi.jpg","price":"18,12","currency":"EUR"},{"url":"https:\/\/www.amazon.es\/gp\/offer-listing\/B01ETRGE7M\/?tag=geb-banner-adblock-21","title":"Fire TV Stick","asin":"B01ETRGE7M","image":"https:\/\/img.weblogssl.com\/g\/images\/fire_tv_stick%20.png","price":"39,99","currency":"EUR"},{"url":"https:\/\/www.amazon.es\/dp\/B079QPT7YH\/?tag=geb-banner-adblock-21","title":"McAfee Total Protection 2019 - Antivirus","asin":"B079QPT7YH","image":"https:\/\/img.weblogssl.com\/g\/images\/McAfee_Total_Protection_2019.jpg","price":"19,00","currency":"EUR"},{"url":"https:\/\/www.amazon.es\/SanDisk-Ultra-Android-microSDXC-adaptador\/dp\/B0758NHWS8\/?tag=geb-banner-adblock-21","title":"Tarjeta de memoria microSDXC de 256 GB","asin":"B0758NHWS8","image":"https:\/\/img.weblogssl.com\/g\/images\/Tarjeta_de_memoria_microSDXC.jpg","price":"39,99","currency":"EUR"},{"url":"https:\/\/www.amazon.es\/dp\/B01N5IB20Q\/?tag=geb-banner-adblock-21","title":"Disco duro s\u00f3lido de 240 GB","asin":"B01N5IB20Q","image":"https:\/\/img.weblogssl.com\/g\/images\/Disco_duro_solido%20de_240_GB.jpg","price":"34,75","currency":"EUR"},{"url":"https:\/\/www.amazon.es\/dp\/B07997KKSK\/?tag=geb-banner-adblock-21","title":"Disco duro externo Toshiba 1TB","asin":"B07997KKSK","image":"https:\/\/img.weblogssl.com\/g\/images\/Disco_duro_externo_Toshiba.jpg","price":"43,99","currency":"EUR"}]
</script>
<script>
 function injectScript(src) {
  var script = document.createElement('script');
  script.src = src;
  script.async = true;
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
 }

 if (document.querySelectorAll('div.js-jw-player').length) {
  injectScript('https://img.weblogssl.com/LPbackend/prod/v2/js/jwplayer-6897e47f.js');
 }

 if (document.querySelectorAll('div.js-dailymotion').length) {
  injectScript('https://img.weblogssl.com/LPbackend/prod/v2/js/dailymotion-6897e47f.js');
 }
</script>
 <script async src="https://img.weblogssl.com/LPbackend/prod/v2/js/postpage-6897e47f.js"></script>
       <script>
  window.WSLModules = window.WSLModules || {};
  WSLModules.Recommendations = WSLModules.Recommendations || {};
  WSLModules.Recommendations.PostRecommendation = {
   endpoint: "https://recommendations.weblogssl.com/genbeta/asi-puedes-crear-juego-elige-tu-propia-aventura-basado-html-usando-editor-twine-2/US"
  }
 </script>
     <script>
  window.WSLModules = window.WSLModules || {};
  WSLModules.Recommendations = WSLModules.Recommendations || {};
  WSLModules.Recommendations.Editorial = {
   endpoint: "https://recommendations.weblogssl.com/editorial/genbeta",
   version: "v1"
  }
 </script>
  <script>
  (function(d) {
   if ('ES' !== country) {
    return;
   }

   var b = d.body;
   var e = d.createElement('script');
   e.id = 'parsely-cfg';
   e.src = '//cdn.parsely.com/keys/genbeta.com/p.js';
   e.async = true;
   e.setAttribute('data-parsely-site', "genbeta.com");
   b.appendChild(e);
  })(document);
 </script>
 <script type="didomi/javascript" data-vendor="iab:184" >
  !function(t,e,a){"use strict";var i=t.scimhtiraidem||{};function s(t){var e=i[a]||{};i[a]=e,e[t]||(e[t]=function(){i._queue[a].push({method:t,args:Array.prototype.slice.apply(arguments)})})}t.googletag=t.googletag||{},t.googletag.cmd=t.googletag.cmd||[],t.googletag.cmd.push(function(){var e=t.localStorage.getItem("mics_sgmts"),a=JSON.parse(e),i=a||{};Object.keys(i).forEach(function(e){t.googletag.pubads().setTargeting("mics_"+e,i[e].map(String))})});var r="init call config push pushDefault addProperties addProperty onFinish onStart _reset".split(" ");i._queue=i._queue||{},i._names=i._names||[],i._names.push(a),i._queue[a]=i._queue[a]||[],i._startTime=(new Date).getTime(),i._snippetVersion="2.0";for(var o=0;o<r.length;o++)s(r[o]);t.scimhtiraidem=i,t[a]=i[a];var n=e.createElement("script");n.setAttribute("type","text/javascript"),n.setAttribute("src","https://static.mediarithmics.com/tag/2/tag.min.js"),n.setAttribute("async","true"),e.getElementsByTagName("script")[0].parentNode.appendChild(n)}(window,document,"webediaMics");

  webediaMics.init("genbeta-sp-2020");
  webediaMics.call("syncFeeds");

  var gen_data = {

   //UTILS

   global_container : function (str) {
    var j = 0;
    if (Object.keys(dataLayer).length > 0) {
     dataLayer.forEach(function(item, index) {
      if (item[str]) j = index;
     });
    }
    return (dataLayer[j][str]) ? dataLayer[j][str] : null;
   },

   dateISO: function (date) {
    var dateiso;
    Date.parse(date) ? dateiso = new Date(date).toISOString() : dateiso = "";
    return dateiso;
   },

   //EXTRACTION FUNCTIONS
   extract_post: function() {
    var post = {}
    if (this.global_container("postId")) post["postId"] = this.global_container("postId");
    if (this.global_container("publishedDate")) post["publishedDate"] = this.global_container("publishedDate");
    if (this.global_container("site")) post["site"] = this.global_container("site");
    this.global_container("partner") ?  post["partner"] = this.global_container("videoContent") : post["partner"] = false;
    if (this.global_container("blockLength")) post["blockLength"] = this.global_container("blockLength");
    if (this.global_container("mapping")) post["mapping"] = this.global_container("mapping");
    if (this.global_container("elementsInPage") && this.global_container("elementsInPage").length > 0) post["elementsInPage"] = this.global_container("elementsInPage");
    if (this.global_container("modifiedDate")) post["modifiedDate"] = this.dateISO(this.global_container("modifiedDate"));
    if (this.global_container("categories") && this.global_container("categories").length > 0) post["categories"] = this.global_container("categories");
    if (this.global_container("tags") && this.global_container("tags").length > 0) post["tags"] = this.global_container("tags");
    if (this.global_container("postType")) post["postType"] = this.global_container("postType");
    return post;
   },

   extract_category:function() {
    var catPage = {}
    if (this.global_container("site")) catPage["site"] = this.global_container("site");
    if (this.global_container("mapping")) catPage["mapping"] = this.global_container("mapping");
    if (this.global_container("categories") && this.global_container("categories").length > 0) catPage["categories"] = this.global_container("categories");
    return catPage
   },

   extract_data : function () {
    var data = {}
    data['pageTitle'] = document.title;
    data['urlPath'] = window.location.pathname;
    if (this.global_container("siteSection")) data["name"] = this.global_container("siteSection");
    if (this.global_container("vertical")) data["vertical"] = this.global_container("vertical");
    data["channel_id"] = this.global_container("site") + "_ES";
    this.global_container("videoContent") ? data["has_video"] = this.global_container("videoContent") : data["has_video"] = false;
    if (data["name"] === "postPage" || data["name"] == "postpage"){
     data['weblogs'] = this.extract_post();
    }
    else if (data["name"] == "categorypage"){
     data['weblogs'] = this.extract_category();
    }

    if (this.global_container("brandClub")) data['brandClub'] = this.global_container("brandClub")

    return data;
   }
  };

  var extracted_data = gen_data.extract_data();
  var event_type = (gen_data.global_container("site_route")) ? gen_data.global_container("site_route") : 'error_event_datalayer_empty';
  if (gen_data.global_container("user_id")) {
   webediaMics.addProperty("$user_account_id", gen_data.global_container("user_id"));
   webediaMics.addProperty("$compartment_id", "1539");
  }
  webediaMics.push(event_type, extracted_data);
 </script>
  </body>
</html>
