Compartir
Publicidad
Publicidad

Cuidado con Firefox: grave vulnerabilidad detectada

Cuidado con Firefox: grave vulnerabilidad detectada
Guardar
4 Comentarios
Publicidad

Tarde o temprano iba a pasar y se está convirtiendo en algo periódico que se vayan detectando vulnerabilidades en el navegador Firefox, del que tanto hablamos en Genbeta.

Esta vez parece que el tema es más importante, y expertos han publicado que se trata de una grave vulnerabilidad que puede ser explotada por intrusos para ejecutar código en nuestros ordenadores. Según se ha sabido, se sospecha de un robo o filtración del error detectado y que estaba siendo estudiado para su resolución, y el cual ha salido a la luz pública antes de que se encontrara solución.

De esta manera, los usuarios de Firefox 1.0.3 y versiones anteriores, corren el riesgo de que intrusos ejecuten código en sus sistemas al visitar un sitio web que use el código que produce el error del navegador.

A la espera de que se publique el parche que solucione este problema, desde Mozilla aconsejan desactivar la ejecución de código javascript.

Fuente | Mozillazine, DiarioTi. Sitio Oficial | Firefox.

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio
Inicio

Ver más artículos