Plugins de seguridad para Wordpress

Plugins de seguridad para Wordpress
Sin comentarios
HOY SE HABLA DE

Últimamente, prácticamente todas las versiones de Wordpress han sufrido algún problema de seguridad que obligaba a actualizar rápidamente. Al menos, ahora ya tenemos avisos desde la pantalla principal del Dashboard que nos permiten saber cuando hay nuevas versiones y cuando debemos actualizar sin esperar.

Pero los bugs no son el único problema de seguridad que puede afectar a una instalación de Wordpress: desde malas configuraciones del servidor hasta contraseñas demasiado simples pueden comportar que alguien ataque nuestro blog y el host donde esté alojado.

Un vistazo a…
La polémica campaña de Wix contra Wordpress

Desde Net Security nos traen algunos plugins de seguridad para Wordpress. * AskApache. Añade otro nivel de protección por contraseña, mediante la modificación del fichero .htaccess. * Force SSL. Obliga a usar siempre páginas seguras, es decir cifradas, para administrar nuestro blog. Para usarlo será necesario disponer del correspondiente certificado. * Secure Files. Permite la subida y decsrga de ficheros de forma que estos no se almacenen en el directorio de los ficheros web, evitando que alguien pueda subir código ejecutable y hacerlo correr remotamente. * Login LockDown. Restringe el número de intentos fallidos para autenticarse en el blog, bloqueando las IPs que fallen la contraseña más del número de veces especificado.

Y es que más vale prevenir que curar. Recordad que, por si todo esto falla, lo ideal es disponer de copias de seguridad diarias de los datos de nuestro blog.

Vía | Net Security.

Temas
Comentarios cerrados
Inicio