Compartir
Publicidad

Si quieres seguir usando Skype vas a tener que actualizar sí o sí

Si quieres seguir usando Skype vas a tener que actualizar sí o sí
15 Comentarios
Publicidad

Durante mucho tiempo era práctica habitual para Microsoft, cada cierto tiempo, deshabilitar el acceso a la red de Messenger a los usuarios de clientes demasiado antiguos. Por una parte los usuarios podían utilizar las nuevas funciones que iban incluyendo en sus clientes (como la publicidad o los guiños, así como posibles mejoras de seguridad, por poner algunos ejemplos), y por la otra reducían la fragmentación permitiendo centrar esfuerzos en unas pocas de las últimas versiones.

Con Skype las cosas no han cambiado gran cosa: hoy han anunciado que los usuarios de versiones antiguas de Skype deberán actualizarse a una versión reciente, aunque únicamente en Windows y OS X. Los usuarios del escritorio de Windows tendrán que actualizar su cliente a la versión 6.13, y los usuarios de OS X, a la 6.14. Bastará con acceder a la página Web de Skype y descargar e instalar la nueva versión. Entre las características de las que se beneficiarían están las multivideoconferencias gratuitas.

Aunque no han aclarado si las versiones antiguas dejarán de funcionar o simplemente dejarán de tener soporte técnico. Es algo que el tiempo acabará aclarando. Aunque en el caso de OS X es bastante grave: la última versión de Skype únicamente da soporte a Mavericks, y a pesar de que puede funcionar en versiones más antiguas, no se garantiza su efectividad.

Más información | Garage & Updates
Sitio oficial | Skype
En Genbeta | Skype para Linux se actualiza con muchas pequeñas mejoras

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio
Inicio

Ver más artículos